ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Hardware > Motherboards

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-31-2007, 05:48 PM   #1
Byte Member
 
Join Date: Oct 2005
Location: England
Age: 26
Posts: 111
Default Bios Problem, Help Please!?

Hi, everytime i boot my computer it says 'there is not enough space in the runtime area, smbios data will not be available'

What does this mean, ive only just built this computer and i am dissapointed that crap like this is happening.

My Mobo is a MSI K9N6SGM-V
__________________
Athlon 4000+ X2
MSI K9N6SGM-V AM2
2GB 667mhz
256mb 8600GT
Vista Ultimate

3dMark06 - 4600
hypojam is offline   Reply With Quote
Sponsored Links
Old 12-31-2007, 06:26 PM   #2
VIP Member
 
massahwahl's Avatar
 
Join Date: Jul 2007
Location: Ohio
Age: 28
Posts: 4,826
Default

Ill try to help you out but im not very knowledgable about bios. How much ram do you have first of all?
massahwahl is offline   Reply With Quote
Old 12-31-2007, 06:29 PM   #3
Byte Member
 
Join Date: Oct 2005
Location: England
Age: 26
Posts: 111
Default

1gb But this issue isnt related to the RAM as far as im aware, some kinda bios issue
__________________
Athlon 4000+ X2
MSI K9N6SGM-V AM2
2GB 667mhz
256mb 8600GT
Vista Ultimate

3dMark06 - 4600
hypojam is offline   Reply With Quote
Old 12-31-2007, 06:30 PM   #4
VIP Member
 
massahwahl's Avatar
 
Join Date: Jul 2007
Location: Ohio
Age: 28
Posts: 4,826
Default

Have you installed an OS yet? Or is this as far as you can get period? Also, what bios version do you have right now?
massahwahl is offline   Reply With Quote
Old 12-31-2007, 06:32 PM   #5
VIP Member
 
massahwahl's Avatar
 
Join Date: Jul 2007
Location: Ohio
Age: 28
Posts: 4,826
Default

You may want to try removing the battery on the motherboard for a minute or so and removing and reseating the ram sticks, see if that has any affect.
massahwahl is offline   Reply With Quote
Old 12-31-2007, 06:45 PM   #6
Petabyte Member
 
tremmor's Avatar
 
Join Date: Oct 2007
Location: Mich
Age: 67
Posts: 6,017
Default

i built a msi motherboard years ago.
this board might not have a battery.
might have to take off a jumper.
just a thought .
tremmor is online now   Reply With Quote
Old 12-31-2007, 06:48 PM   #7
VIP Member
 
massahwahl's Avatar
 
Join Date: Jul 2007
Location: Ohio
Age: 28
Posts: 4,826
Default

Quote:
Originally Posted by tremmor View Post
i built a msi motherboard years ago.
this board might not have a battery.
might have to take off a jumper.
just a thought .
True, never thought about that.
massahwahl is offline   Reply With Quote
Old 12-31-2007, 06:50 PM   #8
Byte Member
 
Join Date: Oct 2005
Location: England
Age: 26
Posts: 111
Default

Yep installed windows xp, 3dmarked it and its performing just as it should, ive tried resetting the bios, unplugging everything(hdd.cdrom ect..), tried everything possible bios wise to try and fix this but the error just always come back

beeps twice and says 'there is not enough space in the runtime area, smbios data will not be available'
__________________
Athlon 4000+ X2
MSI K9N6SGM-V AM2
2GB 667mhz
256mb 8600GT
Vista Ultimate

3dMark06 - 4600
hypojam is offline   Reply With Quote
Old 12-31-2007, 06:51 PM   #9
VIP Member
 
massahwahl's Avatar
 
Join Date: Jul 2007
Location: Ohio
Age: 28
Posts: 4,826
Default

So you have no way of getting into windows? Might be a good idea to give MSI a call and see what they have to say
massahwahl is offline   Reply With Quote
Old 12-31-2007, 06:59 PM   #10
Byte Member
 
Join Date: Oct 2005
Location: England
Age: 26
Posts: 111
Default

Quote:
Originally Posted by ukulele_ninja View Post
So you have no way of getting into windows? Might be a good idea to give MSI a call and see what they have to say
No No, the board is performing as it should. Just that initial error comes up and its something to do with the bios, what i want to know is how to stop it coming up
__________________
Athlon 4000+ X2
MSI K9N6SGM-V AM2
2GB 667mhz
256mb 8600GT
Vista Ultimate

3dMark06 - 4600
hypojam is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS on a HP Pavilion 513x Dirkpitt289 Desktop Computers 3 08-22-2006 02:35 AM
I need a non-OEM BIOS Holiday Motherboards 1 07-06-2006 10:31 PM
BIOS problem Just Float Operating Systems 4 09-17-2005 02:37 AM
Cpu Heat Problem hbcao2004 CPUs and Overclocking 7 12-23-2004 01:41 AM
GA-7N400 Pro2 Problem!!!! HELP!!! Lesh Motherboards 2 02-07-2004 06:30 AM


All times are GMT +1. The time now is 03:24 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum