ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Gaming > Computer Games and Consoles

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-17-2008, 07:31 AM   #1
Gigabyte Member
 
Join Date: Jun 2007
Location: portland, oregon
Age: 23
Posts: 1,595
Default Fallout 3 is laggy...

I got fallout 3 and it is quite laggy. Not consistently though, just randomly it seems. Always when in VATS, and more often when I am in open areas. But not always.

Is it just my GPU? CPU maybe?
__________________
MB: Gigabyte P35-DS3L
CPU: Core 2 Duo E6550 @3.5hz
GPU: PNY GeForce 8800 GT 512
RAM: 4GBs DDR2-800 (Ballistix and OCZ SLI) CL4
PSU: Antec NeoPower 650W
Case: Antec 900
HDD: Seagate SATA 250GB, 16MB cache
Seagate SATA 320GB, 16MB cache
oregon is offline   Reply With Quote
Sponsored Links
Old 12-17-2008, 09:54 AM   #2
Byte Member
 
Core2Deano's Avatar
 
Join Date: Dec 2008
Location: Melbourne, Australia
Age: 22
Posts: 164
Default

Hey,
I installed Fallout 3 a few days ago. Runs beautifully! Can you tell me what your settings are? Such as your resolution, how much anti-aliasing and antisotropic? also shadow quality.

It's most likely your graphics card not handling the game.
__________________
Core2Deanoinside
Motherboard: Gigabyte EP41T-UD3L
Processor: Intel Core2 Quad Q9400 @ 2.67GHz
RAM: 4096mb DDR3 @ 1333MHz
Memory: 500gb Seagate HDD
Graphics: Nvidia GTX550ti OC @ 1060/2120/2160
OS: Windows 7 Home Premium 32x
Core2Deano is offline   Reply With Quote
Old 12-17-2008, 06:21 PM   #3
ComputerForum Fanatic

 
Join Date: Oct 2005
Location: UK
Age: 26
Posts: 20,125
Default

Quote:
Originally Posted by Core2Deano View Post

It's most likely your graphics card not handling the game.
if your 9600GT can handle it then the 8800GT can definatly handle it....the 9600GT still does not beat an 8800gt.

i realy dont see why his system is lagging though i mean he has 3.5Ghz cpu speed,plenty of ram
__________________
i7 3770K|Z77M-D3H|Corsair H60i 2013|8GB G.Skill Ripjaws 1600Mhz CL7|GTX 670 2GB XLR8 Enthusiast Edition.
Samsung 840 EVO 250GB + OCZ Solid3 60GB SSDs |XFX Pro 650W Core Edition|X-Fi Titanium Fatal1ty Pro|Killer 2100 | 8.1 Pro x64.
Shane is offline   Reply With Quote
Old 12-17-2008, 06:34 PM   #4
Terabyte Member
 
gamerman4's Avatar
 
Join Date: Aug 2005
Location: Arkansas
Age: 24
Posts: 2,831
Default

By the nature of the Oblivion engine, it is prone to hiccups when loading "cells" (areas of the map around your position, cell loading is the reason you dont see loading screens after walking for 2 miles).
You can help this by lowering some settings.
use this guide, it tells you what you can lower without reducing visual quality. View distance is a big one for me, i have it down to about 3/4 and there is no difference to me (and my res is at 1920x1200)
http://www.tweakguides.com/Fallout3_1.html
__________________
Intel Q6600 @ 3.00 Ghz
Xigmatek HDT-S1283
ASUS P5Q SE PLUS
HDDs:1 x 500GB 1x 750GB 1x 1000GB
2 x 2GB OCZ DDR2 1066
ATi Radeon HD 4870 1024MB
PC Power & Cooling S61EPS 610W
Logitech Z-5500

there shouldn't be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?

Last edited by gamerman4; 12-17-2008 at 06:37 PM.
gamerman4 is offline   Reply With Quote
Old 12-17-2008, 06:34 PM   #5
VIP Member
 
Kornowski's Avatar
 
Join Date: Jul 2006
Location: Liverpool, UK
Age: 24
Posts: 17,014
Default

Latest drivers?
__________________
Cooler Master HAF 922
Intel Core i5-2500k @ 4.4Ghz
ASUS P8P67 PRO
16GB KINGSTON HYPER-X DDR3
GTX560Ti 2GB & 8800GTS 512MB
128GB Crucial M4 SSD
1TB WD Caviar
Corsair 650TX
2 x Acer 24"


DH Biking - Because Golf and Football only require one ball.

www.danielpiercy-media.co.uk
Kornowski is offline   Reply With Quote
Old 12-17-2008, 08:02 PM   #6
Kilobyte Member
 
Join Date: Sep 2008
Posts: 426
Default

I see no reason why it'd be that "laggy" with that setup, unless you have everything maxed, tons of AA and AF, high res, etc. In that case, obviously, you'd want to turn it down a notch. The 8800GT is great, but it's not immune to slowdowns in a modern game.
__________________

CPU: AMD Phenom II 955 (@3.6 GHz, Dark Knight cooler)
GPU: Diamond Radeon HD 5850 1gb
Mobo: MSI 790GX-G65 AM3
RAM: 4 GB DDR3 OCZ Platinum
HDD: Seagate 7200.12 + WD Caviar Black (total 1TB)
PSU: Antec EA650
Case: Cooler Master CM690
Monitor: Samsung 24" Widescreen LCD
smoothjk is offline   Reply With Quote
Old 12-17-2008, 08:57 PM   #7
Gigabyte Member
 
Join Date: Jun 2007
Location: portland, oregon
Age: 23
Posts: 1,595
Default

I've been fiddling with settings alot, but it seems to be mostly okay on medium with no 2x antialiasing. High seems to cause the intermittent lagging, as does higher AA.

BTW, my monitor is 1680x1080.
__________________
MB: Gigabyte P35-DS3L
CPU: Core 2 Duo E6550 @3.5hz
GPU: PNY GeForce 8800 GT 512
RAM: 4GBs DDR2-800 (Ballistix and OCZ SLI) CL4
PSU: Antec NeoPower 650W
Case: Antec 900
HDD: Seagate SATA 250GB, 16MB cache
Seagate SATA 320GB, 16MB cache
oregon is offline   Reply With Quote
Old 12-17-2008, 09:39 PM   #8
Kilobyte Member
 
Join Date: Sep 2008
Posts: 426
Default

On my monitor (1680x1050), my 9600GT seemed to run the game smoother on 1440x900 res, which looked pretty much as good. Settings were pretty high, too.

Maybe try dropping res one notch? You should be able to get higher than "medium."
__________________

CPU: AMD Phenom II 955 (@3.6 GHz, Dark Knight cooler)
GPU: Diamond Radeon HD 5850 1gb
Mobo: MSI 790GX-G65 AM3
RAM: 4 GB DDR3 OCZ Platinum
HDD: Seagate 7200.12 + WD Caviar Black (total 1TB)
PSU: Antec EA650
Case: Cooler Master CM690
Monitor: Samsung 24" Widescreen LCD
smoothjk is offline   Reply With Quote
Old 12-18-2008, 02:26 AM   #9
Gigabyte Member
 
Join Date: Jun 2007
Location: portland, oregon
Age: 23
Posts: 1,595
Default

I previously had my GPU overclocked and I think that was causing issues. It was probably just overclocked too much (666Mhz). I was getting somewhat frequent crashes. Dropping it back to stock clocks stopped this... I'll raise the settings and see what happens.
__________________
MB: Gigabyte P35-DS3L
CPU: Core 2 Duo E6550 @3.5hz
GPU: PNY GeForce 8800 GT 512
RAM: 4GBs DDR2-800 (Ballistix and OCZ SLI) CL4
PSU: Antec NeoPower 650W
Case: Antec 900
HDD: Seagate SATA 250GB, 16MB cache
Seagate SATA 320GB, 16MB cache
oregon is offline   Reply With Quote
Old 12-18-2008, 03:41 AM   #10
Terabyte Member
 
Cleric7x9's Avatar
 
Join Date: Jun 2007
Location: Palm Beach, FL
Age: 29
Posts: 2,313
Default

disable verticle sync, problem solved
__________________
Intel Core i5 750
4GB DDR3 1600Mhz
ATI Radeon 5770
Samsung 128GB SSD
2TB WD 7200RPM
HAF 922
NZXT fan controller
Cleric7x9 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Portal game verry verry laggy! FFCFoo Computer Games and Consoles 7 11-30-2008 07:00 PM
Most anticipated Game of the season? baluba Computer Games and Consoles 38 10-31-2008 08:44 PM
Laggy COD4 g4m3rof1337 Computer Games and Consoles 11 08-18-2008 07:46 PM
My computer looks laggy when I scroll bamhm182 General Computer Chat 8 09-30-2006 10:29 PM
Fraps makes game laggy ;( Shane Computer Games and Consoles 1 07-29-2006 07:14 PM


All times are GMT +1. The time now is 10:47 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum