ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Internet > Internet Discussion

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-25-2008, 10:26 AM   #1
Bit Member
 
Join Date: Dec 2008
Posts: 5
Default Ethernet cable connect but not working

well my computer is connected to the linksy router and the linksy router is connected to the modem and the modem is connect to the phone line and the internet is working fine on this laptop but my computer which is directly connected to the router has no internet it was working before but after i shut off my computer it didnt work anymore so i did a system recovery and it still has the same problem

Vista
Qwest dsl
Linksy wireless g wrt54gs v5

i tried only connecting my computer with the modem without the router and still the same problem i used 2 different ethernet cable so the cable is not the problem

ethernet cable connected to my computer is green light
and it is also connected to the router everything is the same as before also my xbox360 ethernet cable is connected to the router is working fine

please help
sonnyandfriends is offline   Reply With Quote
Sponsored Links
Old 12-25-2008, 12:50 PM   #2
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: Where ever Fluffy is
Age: 44
Posts: 29,443
Default

If your xbox is getting internet and your computer isn't, I suspect either a bad port on the router or you have a bad network card on the pc. In network connections, does it say its connected? OR do you have the icon down by the clock where you can tell?
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 12-25-2008, 07:31 PM   #3
Bit Member
 
Join Date: Dec 2008
Posts: 5
Default

it says i am not connected with the icon of the computer and the red x right?
sonnyandfriends is offline   Reply With Quote
Old 12-25-2008, 08:35 PM   #4
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: Where ever Fluffy is
Age: 44
Posts: 29,443
Default

The red x over the network connection means you have no cable attached to the network port. Check for tight connections first, unplug each side of cable and reconnect. If that don't fix it then you have a bad port on the router or bad network card.
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 12-26-2008, 12:24 AM   #5
Bit Member
 
Join Date: Dec 2008
Posts: 5
Default

i know its not bad port in the router because my xbox 360 works but meaning bad network card is i need to get a new one of this

http://www.circuitcity.com/ssm/Links...oductDetail.do

and does it matter which one i get?
sonnyandfriends is offline   Reply With Quote
Old 12-26-2008, 12:39 AM   #6
Bit Member
 
Join Date: Dec 2008
Posts: 5
Default

Quote:
Originally Posted by sonnyandfriends View Post
i know its not bad port in the router because my xbox 360 works but meaning bad network card is i need to get a new one of this

http://www.circuitcity.com/ssm/Links...oductDetail.do

and does it matter which one i get?


also the green light is on where the ethernet cable is connected on my pc.
and the other end that is connected to the router is connected to the first slot and it has a green light also.
sonnyandfriends is offline   Reply With Quote
Old 12-26-2008, 12:42 AM   #7
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: Where ever Fluffy is
Age: 44
Posts: 29,443
Default

Your router has 4 ports for wired pc's or systems like your xbox. Don't you have your xbox and pc plugged into a different port for each? If the xbox works but not the pc, the port that the pc is plugged into could be bad. If you are wanting to buy a new network card then yeah, the one you linked to would work. But you can get them fairly cheap. I can get one for $10 at the local computer shop.
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 12-26-2008, 12:46 AM   #8
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: Where ever Fluffy is
Age: 44
Posts: 29,443
Default

Quote:
Originally Posted by sonnyandfriends View Post
also the green light is on where the ethernet cable is connected on my pc.
and the other end that is connected to the router is connected to the first slot and it has a green light also.
And you still have the red x on the connection icon? Really sounds like bad card to me.

Check your device manager to make sure the driver is installed correctly as well.
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 12-26-2008, 02:49 AM   #9
Bit Member
 
Join Date: Dec 2008
Posts: 5
Default

yeah i have checked if my drivers were installed correctly and it is so ill just get a new card tomorrow thanks for the help appreciate it
sonnyandfriends is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Crossover Cable whizkidd Computer Networking and Servers 14 08-15-2008 01:59 AM
no Ethernet and connecting wirelessly? escarly809 Computer Networking and Servers 4 07-20-2008 01:59 AM
Network issue (ethernet) wodjee Computer Networking and Servers 1 06-20-2006 10:25 PM
can i connect my cd drive using this cable? b00gi mAM Desktop Computers 2 01-12-2006 11:43 PM
Cannot connect to wireless network kirret Computer Networking and Servers 0 01-11-2006 06:49 AM


All times are GMT +1. The time now is 05:36 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum