ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Software > Operating Systems

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-13-2009, 05:21 PM   #1
Byte Member
 
Join Date: Jul 2006
Posts: 125
Default Internet Explorer won't play videos

Why won't videos at web sites play for me using IE but they will play for me if I use Firefox as my browser ? Using IE takes me to a new page which say's that there is a connection problem or a problem at the web site , if I click on a video link, no problem though if I use Firefox.
peter912 is offline   Reply With Quote
Sponsored Links
Old 04-14-2009, 03:50 PM   #2
Byte Member
 
Join Date: Jul 2006
Posts: 125
Default

Why will it play if I use Firefox as my browser ?


Quote:
Originally Posted by pcmemoirs View Post
1.Check your security settings in Internet Explorer or restore default settings (Tools, Internet options, Advanced)
2.Scan your hard drive for virus/spyware infections.
3.If you have tried everything, try System Restore.
peter912 is offline   Reply With Quote
Old 04-14-2009, 04:15 PM   #3
JTM
Gigabyte Member
 
JTM's Avatar
 
Join Date: Apr 2006
Location: Connecticut
Age: 24
Posts: 1,011
Default

Install flash player for IE.
__________________
13" MacBook Pro
Intel Core2Duo @ 2.4 Ghz
250 GB 5400 RPM
4 GB DDR3 1066
JTM is offline   Reply With Quote
Old 04-14-2009, 05:31 PM   #4
Terabyte Member
 
Droogie's Avatar
 
Join Date: Oct 2007
Location: Connecticut, USA
Age: 23
Posts: 4,273
Default

why not just use firefox??

it is far superior
__________________
:D
Droogie is offline   Reply With Quote
Old 04-14-2009, 07:37 PM   #5
fmw
Kilobyte Member
 
Join Date: Aug 2008
Posts: 474
Default

The browser itself doesn't play videos. It depends upon and calls some sort of media player to handle that. The problem is likely with either the browser or the media player. If you want to use IE and your Windows media player is working OK, then just reinstall the browser which could have become corrupted.

I'll mention one other thing and that depends on the age of your system. Some computers and Windows combinations never worked right when more than one browser was installed on the hard drive. This doesn't happen any more but did happen occasionally several years ago.

As to which is the best browser, I'll give my vote to Opera which is really excellent and fast. For me IE 8 is in second place and Firefox a close third. In fact I like IE 7 better than firefox as well. IE 8 has a little bug that gets in the way of printing my web site orders every day. 7 didn't have that problem. After those three, I don't think any of them are worth using. Some are simpler and faster but these three are clear winners, in my opinion.

Try Opera. It is free and very powerful. One thing I like about it is that I can set it up to open every bit of new content in a different tab automatically. With IE I have to do that manually. It is more customizable than the others in many ways. It has integrated email that is database driven and spectacular in terms of the flexibility it provides. And, like Firefox, I can use the same browser with either linux or windows or Mac if I had a Mac.
fmw is offline   Reply With Quote
Old 04-14-2009, 09:55 PM   #6
Petabyte Member
 
Bodaggit23's Avatar
 
Join Date: Mar 2009
Location: Nunya
Posts: 6,056
Default

Quote:
Originally Posted by fmw View Post
If you want to use IE and your Windows media player is working OK, then just reinstall the browser which could have become corrupted.
How would you go about uninstalling Internet Explorer?
__________________
CPU: i7 920 (C0) Batch#3841A525 (@3.43Ghz) Board: EVGA E758-A1 Memory: Dominator 3x2GB DDR3 1600 Hard Drive: 300GB VelociRaptor GPU: EVGA GTX260 SC
Optical: Sony Optiarc 22x DVD/CD Burner PSU: Corsair TX850W CPU Cooling: Noctua NH-U12P SE1366 Primary OS: Windows 7 x64 Case: Coolermaster HAF 932 BLUE


Team Stats FOLDING FOR THE GOOD OF MANKIND :F@H Team 44358|Team Stats @ ExtremeOverclocking.com
Bodaggit23 is offline   Reply With Quote
Old 04-15-2009, 09:28 PM   #7
Byte Member
 
Join Date: Jul 2006
Posts: 125
Default

What is holding me back from uninstalling IE, other than the fact that it may not solve the problem, is losing my bookmarks. Is there anyway of saving them ?

Quote:
Originally Posted by pcmemoirs View Post
To uninstall I Explorer: Go to Control Panel,
Add/Remove Programs, Add Remove Windows Components and untick Explorer from the list, click Next.
peter912 is offline   Reply With Quote
Old 04-15-2009, 09:48 PM   #8
Byte Member
 
Join Date: Jul 2006
Posts: 125
Default Very strange

Quote:
Originally Posted by pcmemoirs View Post
To uninstall I Explorer: Go to Control Panel, Add/Remove Programs, Add Remove Windows Components and untick Explorer from the list, click Next.

I went to my control panel and I couldn't find Internet Explorer listed there ,
only thing I found was "google toolbar for Internet Explorer". Isn't this strange, where is it then ?
peter912 is offline   Reply With Quote
Old 04-16-2009, 12:43 AM   #9
banned
 
Join Date: Feb 2009
Posts: 441
Default

Adobe Flashplayer for IE.
Supports all versions.

Download and install.
chrisalv14 is offline   Reply With Quote
Old 04-17-2009, 11:39 AM   #10
Byte Member
 
Join Date: Apr 2009
Posts: 52
Default

According to me there is some issue with the settngs of internet explorer , to resolve this issue try to reset the internet explore by following steps .

1 Open internet explorer
2 Go to the Tools > internet options > Advance and finally click on the reset.
This will reset all the settings of internet explorer and reset all settings of internet explorer .
Nikole is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heavily infected computer saulat_99 Computer Security 4 01-06-2009 03:35 AM
Vista Internet Explorer Problems MrNah Operating Systems 2 01-02-2009 07:24 PM
Virus, pop ups, slow speed AudiPlayer Computer Security 23 03-04-2007 05:37 PM
internet explorer 7!!! funkysnair General Software 15 01-09-2007 05:44 PM
Reinstalling internet explorer? jimcdr General Software 2 05-17-2005 04:18 AM


All times are GMT +1. The time now is 03:11 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum