ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Laptops, Tablets and Smartphones

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-27-2009, 10:56 PM   #1
Bit Member
 
Join Date: Jul 2009
Posts: 7
Default No audio on TV after hooking up laptop with HDMI cable.

Here's my setup.
50" Samsung HDTV
HP Paviolion dv3510nr laptop.

Not sure what is happening. When I hook up my laptop to my TV through the HDMI cable, I get no sound. I do, however, get video. The video works fine, just not audio whatsoever through the TV. The audio will only play through my laptop speakers.

I did some research, and saw that you're supposed to go into the "Sound" portion of the control panel. I go there and click "Playback." This is where I'm supposed to set the default to HDMI. However, HDMI isn't an option.

The only options are "Speakers and dual headphones" (the default now), "Independent dual headphones" and SPDIF (Digital out Via HP Dock).

I've tried setting all of these as the default, and the audio still only plays through the stereo speakers.

I know the problem isn't the TV -- my roommate can get audio playback through his laptop on the same TV. Also, I tried another HDMI cable with my laptop -- No dice. I also tried another TV with both cables -- no dice.

Not sure what's going wrong. I have a NVidia graphics card, and there is no option in the sound settings to set HDMI as default.

Please help.....
jordy2324 is offline   Reply With Quote
Sponsored Links
Old 07-28-2009, 04:00 AM   #2
Kilobyte Member
 
PatPheFox's Avatar
 
Join Date: Feb 2009
Location: LA, Cali
Age: 20
Posts: 268
Default

Quote:
Originally Posted by jordy2324 View Post
Here's my setup.
50" Samsung HDTV
HP Paviolion dv3510nr laptop.

Not sure what is happening. When I hook up my laptop to my TV through the HDMI cable, I get no sound. I do, however, get video. The video works fine, just not audio whatsoever through the TV. The audio will only play through my laptop speakers.

I did some research, and saw that you're supposed to go into the "Sound" portion of the control panel. I go there and click "Playback." This is where I'm supposed to set the default to HDMI. However, HDMI isn't an option.

The only options are "Speakers and dual headphones" (the default now), "Independent dual headphones" and SPDIF (Digital out Via HP Dock).

I've tried setting all of these as the default, and the audio still only plays through the stereo speakers.

I know the problem isn't the TV -- my roommate can get audio playback through his laptop on the same TV. Also, I tried another HDMI cable with my laptop -- No dice. I also tried another TV with both cables -- no dice.

Not sure what's going wrong. I have a NVidia graphics card, and there is no option in the sound settings to set HDMI as default.

Please help.....
on mine i have to get a male/male audio jack and plug it into tv and pc
__________________
15" MBP @ 2.66 GHz
ASUS M4A78 PLUS | AMD Phenom 9600 BE OC @ 2.75ghz | PNY XLR GeForce9800 GT | 2 x 1gb DDR2 @ 1066 | WD 500gb | XION 450W PSU
Windows 7 Ultimate 32-bit

XBL: II GAB3 II


F@H Team 44358

Thinks its malware? Fake antivirus? Download this!
PatPheFox is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop to HDTV via HDMI Cable sm100378 CD/DVD/Blu-ray Technology 3 03-24-2009 03:50 PM
How to use Laptop for Cable, TV & Internet Angrod Laptops, Tablets and Smartphones 3 01-04-2009 01:36 PM
CD/DVD's audio skipping on laptop xkaradactyl Laptops, Tablets and Smartphones 2 12-30-2008 12:59 AM
minimum price laptop for live audio performances janco Laptops, Tablets and Smartphones 1 11-08-2008 12:18 AM
Cable internet - wireless laptop wmtrecartinca Computer Networking and Servers 4 07-22-2008 10:28 AM


All times are GMT +1. The time now is 08:10 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum