ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Desktop Computers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-13-2010, 08:38 PM   #1
Bit Member
 
Join Date: Jan 2010
Posts: 2
Default Computer won't restart or awaken from sleep

Hi everyone,

I am having two problems with my PC, I'm not sure if they are related or not......... I am using Windows 7 Professional.

Problem 1
This has been going on for a few months now. Whenever I put my computer into sleep mode, everything shuts down as expected. However, when I push the power button to start the computer and resume windows again, different things happen each time. Sometimes the monitor does not start up and the computer just sits in an idle state without the loading light flashing. Sometimes everything starts up but as soon as I reach the windows log in screen, the screen turns blue with a lot of white writing (words and numbers). This screen shows up for a few seconds and then the computer restarts (but restarting now fails, as I'll explain in my second problem). Sometimes everything starts up fine, but it takes a very long time (I have to wait for a few minutes before the log in screen appears, and it appears peice by peice - ie. mouse appears, then text field appears, then buttons appear, then background appears).

Problem 2
This just started happening a couple of days ago. Whenever my computer restarts (either via the start menu option, or during the installation of an update or driver), windows shuts down normally and the screen turns off as expected, however the computer remains in this idle state with the screen turned off, and the loading light is not flashing. I tried entering the system BIOS before windows starts and tried restarting the machine from there (by choosing Exit without Saving Changes) and the same thing happened, the screen switched off but then didn't turn back on again and the loading light stopped flashing. When the computer is in this idle state, if I hold down the power button so the computer turns off, and then push it again to turn the machine back on, everything starts up normally.

Right now, whenever I need to restart my computer from windows, when the computer reaches that idle black screen state, I manually turn the computer off then on using the power button and everything starts up normally. Does anybody know what could be wrong, and what I could do to fix it?

Any help with this will be greatly appreciated.

Cheers
acidbattery is offline   Reply With Quote
Sponsored Links
Old 01-13-2010, 09:40 PM   #2
Gigabyte Member
 
Join Date: Aug 2009
Location: FL
Age: 18
Posts: 1,793
Default

BSOD. Do you have an error code of any sort? Also, look in Device Manager to see if anything needs to be updated.
__________________
Build Name: Sentinel 690 / Case: CM 690 / CPU: Athlon II X4 620 / MOBO: GIGABYTE GA-MA770T-UD3P / PSU: BFG Tech 650W / HDD: Seagate Barracuda 500GB / GPU: XFX ATI Radeon HD 4870 / ODD: HP Black Multiformat DVD Burner / RAM: G.Skill Ripjaws Series 2x2GB DDR3 1333 / Monitor: LG W2242T / OS: Microsoft Windows 7 Home Premium 64-bit / CPU Cooling: CM Hyper 101A
Stoic Sentinel is offline   Reply With Quote
Old 01-18-2010, 10:01 AM   #3
Bit Member
 
Join Date: Jan 2010
Posts: 2
Default

Thank you for your reply Stoic Sentinel.

The BSOD doesn't always appear. But when it does, its only up for a second and then the screen goes black as the computer tries to restart - so I havn't been able to get an error code. I looked in Device Manager and everything looks up do date and functioning correctly.
acidbattery is offline   Reply With Quote
Old 01-18-2010, 08:21 PM   #4
Byte Member
 
Join Date: Jan 2010
Age: 59
Posts: 11
Default won't awake from sleep

Control Panel>Power options for any available adjustment to sleep/wake/device adjustment. Also check MB or product online site for BIOS version that may address 'Vista/Win7 'sleep' issues. Or download and install latest BIOS. Check for adjustment related to 'wake' or 'suspend' in system BIOS.
__________________
mb: a7v8x
cpu: XP2000+
Mem: 512
gpu: ati 9200
hdd: seagate 40GB ide, wd 500GB SATAII
stiffinger is offline   Reply With Quote

Reply

Bookmarks

Tags
restart sleep

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer only hibernates - won't go to sleep satchel Operating Systems 1 08-21-2009 06:02 PM
Vista sleep - computer in coma 4_8_15_16_23_42 Operating Systems 2 10-18-2008 08:03 AM
Raedon X700 - Have to restart computer to activate new card freebeer187 Video Cards and Monitors 9 03-28-2006 06:01 AM
Strange pc problem - Have to restart computer to read new video card freebeer187 Desktop Computers 1 03-27-2006 07:56 PM
can i use my restart cd on another computer? andyzplace Desktop Computers 14 07-24-2005 05:52 AM


All times are GMT +1. The time now is 07:00 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum