ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Desktop Computers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-13-2010, 11:32 PM   #1
Kilobyte Member
 
El Gappo's Avatar
 
Join Date: Jan 2010
Location: Manchester England
Posts: 324
Default No p.o.s.t trouble shooting guide, step by step.

I put this guide together a while ago and figured some guys over here could do with a read through it
No POST Troubleshooting Guide


So a lot of threads pop-up with no POST problems. I thought it was time for a guide that I can link back. CyberDruid made one a few years ago, but this will just go more in-depth into the dreaded no POST.

So your computer refuses to show anything on your monitor, turns on but doesn't boot, and is making a weird noise at you?
Either your monitor isn't on, or this is a P.O.S.T Failure. (Power On Self Test).

Some more recent motherboards don't use a speaker, but a small LCD readout, consult your motherboard's manual.

A POST failure can be caused by several things, such as: incompatibilities, and/or electrically shorting out your components. I'm presuming that you haven't tried installing an i7 into a K8 motherboard, so I'm not going to go through that.

Important: If you turn on your computer and nothing happens at all, then that is not a no POST issue, it's a power issue. If this is the case, then you've got the wrong thread.

If you have recently added new components prior to the no POST then remove them now. If this solves your issue, then the new hardware is likely incompatible, or you need to change some system settings to get it to work.

If you're adding a new CPU, sometimes you need to do a BIOS update.

Remove anything from the I/O panel that isn't necessary. Basically, unplug everything except your trusty keyboard. (And monitor, duh).

This is where things can get tricky.

1.) Check your power connectors haven't worked their way loose, make sure they are fitted securely to the pins on the motherbard and that none of the spare pins (standoffs)are shorting out on your case. If this is the issue, tape up the spare pins. While you're here, you can reset the CMOS jumper/push the button. If it still doesn't work, remove the motherboard battery for 10 minutes to be safe, then plug it back in.]

2.) If you get more than one beep when turning on the PC then consult your motherboard manual, or phone your motherboard manufacturer's tech-support. Most motherboards' beep codes are different, but usually this is correct.

3.) Is your heatsink's fan spinning? If it has failed, the motherboard's safety features likely shut down the computer to save it from overheating. Also, it's worthwhile checking that it's seated correctly, without wobbling.

4.) Time to unplug everything you don't need from the motherboard, Optical Drives, Hard Drives, Video Cards, etc., if this solves the problem, plug them back in one-by-one until you can eliminate the culprit. (If you have no onboard video, the speaker comes in handy here, or you're going to need a spare).

5.) So you're still here? Remove all but one stick of RAM, still fails? Try all your sticks of RAM individually, if you've still got no POST, check for short caused by something interfering with the back of the motherboard, loose standoffs, etc. It's best to remove the motherboard from the case entirely and place on a cardboard box to be safe, also makes these checks quicker and easier to do.

6.) Check your PSU is powerful enough for your system. Don't try and run a HD4890 and an i7 on a 250W PSU; that's never going to happen. Check out the specifications on the manufacturer's website and check how many watts you have available on the 12V rail, (If you're stuck, remember P=IV, Power (Watts) = Current (A) * Voltage (V)). Check for power consumption of your components, mainly your video card(s) and CPU.

7.) If you're still reading this, you've got a dead component. A testbed/working motherboard + PSU will come in handy when finding exactly what is wrong. Don't get too angry and start throwing things out of windows, make sure you know what's broken by process of elimination (If it works in another rig, it's not the culprit.), only then can you start baking components.

8.) Oh, make sure your display isn't set to onboard in the BIOS when you have a dedicated GPU in... that would be silly now, wouldn't it?

useful links : the bios beep code table http://www.pchell.com/hardware/beepcodes.shtml
and the psu calculator http://extreme.outervision.com/psucalculator.jsp

Let me know if I forgot anything, if I made a spelling/grammar mistake, don't bother.
El Gappo is offline   Reply With Quote
Sponsored Links
Old 01-13-2010, 11:51 PM   #2
Kilobyte Member
 
meticadpa's Avatar
 
Join Date: Jan 2010
Location: Galashiels. (Scotland.)
Age: 19
Posts: 386
Default

Hey, I remember this...
meticadpa is offline   Reply With Quote

Reply

Bookmarks

Tags
boot, post

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a VERY step by step i7 overclocking guide? Justin Horne CPUs and Overclocking 10 04-07-2009 10:08 PM
What is the step by step guide in installing a video card? Seaner Video Cards and Monitors 6 02-23-2009 07:34 PM
Trouble shooting with GUI apps and an EAX1600 pro 2point0 Video Cards and Monitors 0 09-21-2006 05:59 PM
Is this a good one for a low budget?? joelkyr Video Cards and Monitors 8 08-11-2004 06:50 PM


All times are GMT +1. The time now is 10:19 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum