ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Software > Computer Security

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-13-2011, 08:02 PM   #1
Byte Member
 
Join Date: Feb 2011
Posts: 191
Default How do I get rid of API VIGLINK

I dont know where this came from , with windows 7? I searched a little about what it was and here what I got, Your links can be doing more. Unlock the power of your site's links and earn extra money from your site automatically, transparently and honestly.

Do I need this , how to remove it? I am using WOT as a addon and my settings wont let me access the site, so dont think it can be to great.
__________________
CPU: AMD Phenom II X4 955 Black Edition Deneb 3.2GHz 4 x 512KB L2 Cache 6MB Quad-Core
RAM: Ram: A-DATA Gaming Series 4GB (2 x 2GB)
MOBO: ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s
GFX: XFX HD-685X-ZDFC Radeon HD 6850 1GB 256-bit DDR5
HDD: Seagate Barracuda 7200.12 ST3500418AS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5"
CASE:
PSU: Antec NEO ECO 620C 620W

Last edited by Metal Man 2; 04-13-2011 at 08:06 PM.
Metal Man 2 is offline   Reply With Quote
Sponsored Links
Old 04-13-2011, 09:17 PM   #2
Zettabyte Member

 
Cromewell's Avatar
 
Join Date: Dec 2004
Location: Canada
Age: 31
Posts: 14,180
Default

I assume you saw VIGLINK while clicking a link on this site? The answer is, you don't get rid of it, it's not on your system. It's a kickback service and isn't anything to worry about.

Is web of trust preventing you from visiting the links? If so, try adding viglink to it's whitelist.
__________________

You know what the chain of command is? It's the chain I go get and beat you with 'til ya understand who's in command here.
Cromewell is offline   Reply With Quote
Old 04-14-2011, 02:26 AM   #3
Byte Member
 
Join Date: Feb 2011
Posts: 191
Default

Ok , good to know, I thought it was on my computer. When I search or click on a link I have notice that while the page is coming up the tab has viglink on it before switching to the name of the page.
__________________
CPU: AMD Phenom II X4 955 Black Edition Deneb 3.2GHz 4 x 512KB L2 Cache 6MB Quad-Core
RAM: Ram: A-DATA Gaming Series 4GB (2 x 2GB)
MOBO: ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s
GFX: XFX HD-685X-ZDFC Radeon HD 6850 1GB 256-bit DDR5
HDD: Seagate Barracuda 7200.12 ST3500418AS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5"
CASE:
PSU: Antec NEO ECO 620C 620W
Metal Man 2 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ads by Google-How the H*** do you get rid of them? DeltaDart1 Internet Discussion 7 02-23-2011 01:21 PM
How do i get rid of XP Security Installer Virus? circa808 Computer Security 14 06-27-2008 02:45 AM
how do i get rid of this at boot Jarbilong Operating Systems 2 06-21-2006 09:49 AM
hijackthis log| HELP dorkins Computer Security 11 11-07-2005 02:07 AM
HijackThis Log and Rootkit Reveal woody Computer Security 3 11-03-2005 02:46 PM


All times are GMT +1. The time now is 05:10 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum