ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Hardware > Computer Accessories

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-28-2011, 02:57 AM   #1
Byte Member
 
Join Date: Jun 2010
Posts: 14
Default Nil

Nil

Last edited by Riaorak919; 06-18-2014 at 05:15 AM.
Riaorak919 is offline   Reply With Quote
Sponsored Links
Old 11-28-2011, 03:29 AM   #2
Brontobyte Member

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 29,646
Default

Look under autoplay setting for that particular drive. Right click, click on properties, and you should have an autoplay tab.
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 11-28-2011, 03:48 AM   #3
Brontobyte Member

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 29,646
Default

Then follow this.

http://www.techtalkz.com/windows-7/5...ndows-7-a.html
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer won't read SD card tuckerdog1 Digital Cameras, Webcams and Scanners 2 09-17-2009 10:09 PM
Computer turns on, monitor displays "no signal" kingofthegrill Desktop Computers 2 05-06-2008 04:25 AM


All times are GMT +1. The time now is 12:47 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum