ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Desktop Computers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-22-2012, 03:23 PM   #1
Kilobyte Member
 
Join Date: Feb 2005
Posts: 228
Default My front panel not working?

I just bought and build a new computer and was having some issues with the front panel (power button, reset button, usb ports, headphone and microphone jack etc).

I fiddled around and got the power button to work which is obviously the most important. But nothing else works. The two usb ports, headphone jack, and microphone jack don't work.

I tried following teh instructions about what to plug in where as far as those small wires coming out of the front panel and onto the mobo. However, given my plugins I couldn't follow the directions. One of my connectors was only supposed to be a two pin connection but was actually a 3 pin connection (the middle pin connection was empty). Because of this things were not able to fit where they were supposed to go so I had to play around with it to get what I could working.


MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case
__________________
MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case

Last edited by jman15; 09-22-2012 at 03:45 PM.
jman15 is offline   Reply With Quote
Sponsored Links
Old 09-22-2012, 03:38 PM   #2
Byte Member
 
Havoc's Avatar
 
Join Date: Sep 2012
Location: California,USA
Posts: 171
Default

You need the Motherboard Make and model, then go to there wbsite and get there PDF file on it, and then check out front panel Wiring..
Havoc is offline   Reply With Quote
Old 09-22-2012, 03:42 PM   #3
Kilobyte Member
 
Join Date: Feb 2005
Posts: 228
Default

I have their directions already, they came in the box. THings don't match up.
__________________
MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case
jman15 is offline   Reply With Quote
Old 09-22-2012, 04:38 PM   #4
Terabyte Member
 
jamesd1981's Avatar
 
Join Date: Jan 2010
Location: kilmarnock, scotland
Age: 32
Posts: 2,423
Default

It`s not just a matter of having the correct cable on the correct pins, the cable has to be the right way round + -

Use a piece of paper and go through one at a time, and check off.

You said you have got the power button so that`s done, go to pwr reset next, try it on each two pins until you find the right two, if you go all the way round and nothing try turning the cable round so the + and - are the other way round.
__________________
DESKTOP
GIGABYTE GA-Z87X-OC, INTEL I7 4770K,
4GB G-SKILL RIPJAWS 1600MHZ, GIGABYTE GTX 650 2GB
120GB KINGSTON HYPER X 3K SSD, 2TB SEAGATE EXTERNAL
550W OCZ ZS, LITE-ON IHAS 124
WINDOWS 8.1

TABLET - SUMVISION CYCLONE VOYAGER JELLY BEAN

SMARTPHONE - 16GB MOTO G KITKAT
jamesd1981 is offline   Reply With Quote
Old 09-22-2012, 06:00 PM   #5
Kilobyte Member
 
Join Date: Feb 2005
Posts: 228
Default

Quote:
Originally Posted by jamesd1981 View Post
It`s not just a matter of having the correct cable on the correct pins, the cable has to be the right way round + -

Use a piece of paper and go through one at a time, and check off.

You said you have got the power button so that`s done, go to pwr reset next, try it on each two pins until you find the right two, if you go all the way round and nothing try turning the cable round so the + and - are the other way round.
which cable does the microphone and headphone jack? There is one cable unplugged labeled hd audio. It has no home from what i can see.
__________________
MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case

Last edited by jman15; 09-22-2012 at 06:04 PM.
jman15 is offline   Reply With Quote
Old 09-22-2012, 06:18 PM   #6
Byte Member
 
Havoc's Avatar
 
Join Date: Sep 2012
Location: California,USA
Posts: 171
Default

you should have two cables that look sort of alike, one is front usb and the other would be your mic and head phone jack, the pins for sound jack and mic are usually to the rear of the motherboard.
Havoc is offline   Reply With Quote
Old 09-22-2012, 09:01 PM   #7
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 29,796
Default

Your front audio jack labled hdaudio will connect to the header circled in red in the below image. Your usb connector from the front panel will connect to any one of the usb connections circled in blue in the image.



All this information can be found in the owners manual of the motherboard.
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote
Old 09-22-2012, 09:14 PM   #8
Kilobyte Member
 
Join Date: Feb 2005
Posts: 228
Default

Quote:
Originally Posted by johnb35 View Post
Your front audio jack labled hdaudio will connect to the header circled in red in the below image. Your usb connector from the front panel will connect to any one of the usb connections circled in blue in the image.



All this information can be found in the owners manual of the motherboard.
I have everything plugged in correctly according to your image and the sound still continues to come out of my speakers. USB doesn't work either. It says USB1 under the pins I connected the usb one to. And there is only one way to succesfully connect to the pins.
__________________
MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case
jman15 is offline   Reply With Quote
Old 09-22-2012, 09:24 PM   #9
Kilobyte Member
 
Join Date: Feb 2005
Posts: 228
Default

Update:

When I plugged in my headset an MSI Realtek Audio Manager pops up every time and I have to confirm that i have plugged in a mic and headset before it transfers the sound to my headset.

However, the USB ports still do not work and they are plugged in correctly. I do have some program that came installed called SUPER CHARGER USB and I am wondering if this is preventing the front usb from working?

If I remove these programs would it hurt or help my situatioN?
__________________
MSI 760GM-P21 (FX) AMD Series Motherboard
AMD Phenom II X4 945 3.0Ghz 6MB AM3 CPU
Corsair XMS3 2 x 4GB PC10666 DDR3 1333MHz 4096MB
WD Caviar Blue 500GB SATA HD 7200/16MB/SATA-6G
Sapphire Radeon 6770 gpu
ULTRA LSP550 550W ATX POWER SUPPLY
Thermaltake V3 Black Edition Mid Tower Case

Last edited by jman15; 09-22-2012 at 09:32 PM.
jman15 is offline   Reply With Quote
Old 09-22-2012, 09:35 PM   #10
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 29,796
Default

Yes, try uninstalling that software and see if it helps. Other than that does anything happen at all when plugging in a usb device? Do you hear any sounds? Are you sure you have it plugged into the correct header on the motherboard?
__________________
MB - Gigabyte 970A-UD3 || CPU - FX8350|| PSU - Corsair CMPSU-650TX 650W || Memory - Corsair Vengeance 8GB (2 x 4GB) DDR3 1600 || GPU - Sapphire HD6870 1GB || HDD's - 500GB SATA III WD Caviar Black, 120GB Corsair Force 3 SSD|| Monitor - ASUS VE278Q Black 27" || OS - Windows 7 || Case - Cooler Master HAF 912 || Cpu cooler - CM Hyper 212 Plus
johnb35 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Panel Connections on new build reservoirdog Motherboards 8 02-16-2012 01:07 AM
Creative Soundblaster Audigy 2 ZS front panel? lavrentis Sound Cards and Speakers 1 01-27-2010 10:52 PM
Front Panel Dilemma Scorpio721 Computer Cases, Power Supplies and Cooling 3 02-09-2009 07:14 PM
Front Panel Connectors Rip_Uk Motherboards 3 09-18-2005 05:50 PM
front usb2.0 panel usb not working kof2000 Computer Cases, Power Supplies and Cooling 4 09-22-2004 12:54 AM


All times are GMT +1. The time now is 05:39 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum