ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Desktop Computers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-22-2013, 03:00 PM   #1
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default Blue screen on start. sysaudio.sys

Hi. When I'm trying to start Windows XP SP3, I get BSOD on "welcome". 0x0000007E sysaudio.sys

Problems started when I installed GTA: Vice City and I ran the game. After first step in game I get BSOD with cmuda.sys then I read in internet that I have to update my audio drivers (my version was 5.4, latest was 7.00b). I downloaded drivers and when I was installing it I got first BSOD. I turned on computer and reinstalled driver. Program asked for restarting computer, I selected "yes". Now BSOD appears in every start of Windows.

ASRock P4V88+
Intel P4 3 GHz
1.5 GB RAM
Radeon X1950 Pro
Audio integrated

Last edited by roodd; 08-22-2013 at 03:38 PM. Reason: Hardware information
roodd is offline   Reply With Quote
Sponsored Links
Old 08-22-2013, 09:20 PM   #2
Byte Member
 
Havoc's Avatar
 
Join Date: Sep 2012
Location: California,USA
Posts: 173
Default

Start computer and choose safe mode, If you make it to your desktop, then delete the newer sound drivers and restart..
__________________
4.7 ghz 16 gigs ram Evga Gtx480 1 t HD
Havoc is offline   Reply With Quote
Old 08-22-2013, 09:54 PM   #3
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default

Thanks, but what can I do with first BSOD, with cmuda.sys?

Edit. I uninstalled audio card in device manager and Windows started, then he find new hardware and BSOD appears again. :/

Last edited by roodd; 08-22-2013 at 10:28 PM.
roodd is offline   Reply With Quote
Old 08-22-2013, 11:39 PM   #4
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 30,314
Default

Where did you download the audio driver from? You should have gotten it from here.

http://europe.asrock.com/downloadsit...6_build02).zip
johnb35 is offline   Reply With Quote
Old 08-23-2013, 12:00 AM   #5
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default

From manufacturer site. It's AC97 card, integrated, of course.
roodd is offline   Reply With Quote
Old 08-23-2013, 12:05 AM   #6
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 30,314
Default

Download the driver I linked you to and see if that helps.
johnb35 is offline   Reply With Quote
Old 08-23-2013, 12:43 AM   #7
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default

Okay, give me a minute and I will edit that post and reply.

Edit
Error when I'm running "setup.exe". Of course I'm on safe mode.


Last edited by roodd; 08-23-2013 at 01:05 AM.
roodd is offline   Reply With Quote
Old 08-23-2013, 01:45 AM   #8
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default

Can you reply, please?
roodd is offline   Reply With Quote
Old 08-23-2013, 01:54 AM   #9
Malware and Spam Assassin

 
johnb35's Avatar
 
Join Date: Sep 2005
Location: somewhere out there
Age: 44
Posts: 30,314
Default

And you downloaded the driver I linked you to from asrock website? Or did you download from cmedia's website?
johnb35 is offline   Reply With Quote
Old 08-23-2013, 01:56 AM   #10
Byte Member
 
Join Date: Aug 2013
Posts: 17
Default

I clicked on your link so I downloaded from arock website.
roodd is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer will start up, but I can't log in vip3rpilot Laptops, Tablets and Smartphones 1 01-25-2012 08:34 PM
Unable to start my computer a blue screen appearing and my avg antiviru saying... anita_rao5 Computer Security 1 07-05-2008 07:24 AM
SCRData Malicious? GarmonXD Computer Security 13 10-10-2007 11:21 PM
So is my compy infected? Hawk16 Computer Security 8 05-26-2006 11:37 PM
can anybody help me in fixing errors......plssssss krissonhead Computer Security 31 05-25-2006 04:55 PM


All times are GMT +1. The time now is 03:54 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum