ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Desktop Computers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-30-2006, 12:06 AM   #1
Byte Member
 
mwahsun's Avatar
 
Join Date: Apr 2006
Posts: 155
Lightbulb MIC (Front Panel) Problems

Hi I just installed my new hardware into a new case and the MIC on the front of the case does not work. The USB in the front work as well as the HEADPHONE plug as well. Does the MIC plug have to be facing some specific direction when plugged in? Whats wrong?
__________________
Monitor: Samsung S27C590H 27" LED HD Monitor
Mobo: MSI Z97-GD65 Gaming LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX
CPU: Intel Core i7-4770K Haswell Quad-Core 3.5GHz
RAM: CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
HDD: SAMSUNG 840 EVO 250GB SATA SSD
GPU: EVGA ACX Cooler 03G-P4-2784-KR GeForce GTX 780 Superclocked 3GB 384-Bit GDDR5
PSU: CORSAIR HX Series HX850 850W ATX12V 2.3
mwahsun is offline   Reply With Quote
Sponsored Links
Old 04-30-2006, 12:11 AM   #2
Zettabyte Member

 
The_Other_One's Avatar
 
Join Date: Mar 2005
Location: Lexington, NC
Age: 30
Posts: 14,466
Default

Um...aren't the wires for the front pannel connections, both headphone and mic, all on one connection and on the same motherboard header? It almost sounds like you have a problem with the case...
__________________
Primary- i7 3770k | 8GB RAM | GTX570 | 120GB SSD + 1TB HDD
Laptop - i5-2410M | 8GB RAM | HD3000 | 120GB SSD
The_Other_One is offline   Reply With Quote
Old 04-30-2006, 12:12 AM   #3
Byte Member
 
mwahsun's Avatar
 
Join Date: Apr 2006
Posts: 155
Default

No not really because the MIC works in the back.. but everything else works in the front except for the MIC plug
__________________
Monitor: Samsung S27C590H 27" LED HD Monitor
Mobo: MSI Z97-GD65 Gaming LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX
CPU: Intel Core i7-4770K Haswell Quad-Core 3.5GHz
RAM: CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
HDD: SAMSUNG 840 EVO 250GB SATA SSD
GPU: EVGA ACX Cooler 03G-P4-2784-KR GeForce GTX 780 Superclocked 3GB 384-Bit GDDR5
PSU: CORSAIR HX Series HX850 850W ATX12V 2.3
mwahsun is offline   Reply With Quote
Old 04-30-2006, 12:50 AM   #4
Byte Member
 
mwahsun's Avatar
 
Join Date: Apr 2006
Posts: 155
Default

??
__________________
Monitor: Samsung S27C590H 27" LED HD Monitor
Mobo: MSI Z97-GD65 Gaming LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX
CPU: Intel Core i7-4770K Haswell Quad-Core 3.5GHz
RAM: CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
HDD: SAMSUNG 840 EVO 250GB SATA SSD
GPU: EVGA ACX Cooler 03G-P4-2784-KR GeForce GTX 780 Superclocked 3GB 384-Bit GDDR5
PSU: CORSAIR HX Series HX850 850W ATX12V 2.3
mwahsun is offline   Reply With Quote
Old 04-30-2006, 01:51 AM   #5
Megabyte Member
 
Join Date: Sep 2005
Location: Miami, FL
Age: 27
Posts: 505
Default

That also happened on my store bought PC (eMachines) all worked in front except the mic, I never looked into it though... was too lazy so I just used the back.
CmoAMD is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 09:26 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum