ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Internet > Internet Discussion

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-01-2006, 03:31 PM   #1
Gigabyte Member
 
sup2jzgte's Avatar
 
Join Date: Feb 2006
Location: Forced Flu Shots and Marshall Law
Posts: 1,915
Default Default Mail client not found?

I get this message every so often when I try and I send an email from a website, but I have to no clue what it means or how to go about fixing it. So what does this mean and how can I go about correcting it?

__________________
Athenatech A416BS.400 Black Steel ATX Mid Tower
Gigabyte GA-MA69GM-S2H
AMD Athlon 64 X2 5000+ @ 2400 MHz
8Gigs of Ram
ATI HD 3870
320G WD 7200RPM (holds os)
500G Seagate 7200RPM
500Watt Antec PSU
Samsung Blu-Ray Player
ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
sup2jzgte is offline   Reply With Quote
Sponsored Links
Old 12-01-2006, 03:41 PM   #2
Terabyte Member
 
ghost's Avatar
 
Join Date: Sep 2005
Posts: 2,239
Default

Open IE7 and click on Tools in the top left. Drop down to Internet options and then click on the Programs tab. Set the E-mail to what eva .... then Apply.

Hope thats right
__________________
Intel Core i5-2500K @ 4.5GHz
H2O 620 CPU Watercooler
Asus P8Z68-V PRO Intel Z68
G.Skill RipJawsX 8GB (2x4GB) DDR3 1600MHz
Western Digital 250GB x2 (RAID 0)
ATi 6870 OC Hawk (x2) 950MHz/1100MHz Crossfire
Cooler Master HAF 922
Corsair Enthusiast Series TX 750W V2 / Microsoft Windows 7

ghost is offline   Reply With Quote
Old 12-01-2006, 03:44 PM   #3
Gigabyte Member
 
sup2jzgte's Avatar
 
Join Date: Feb 2006
Location: Forced Flu Shots and Marshall Law
Posts: 1,915
Default

Quote:
Originally Posted by ghostfacesuk View Post
Open IE7 and click on Tools in the top left. Drop down to Internet options and then click on the Programs tab. Set the E-mail to what eva .... then Apply.

Hope thats right
I just tried it and it will only work on Outlook express, is anyway I can use something like Gmail or my other addresses?
__________________
Athenatech A416BS.400 Black Steel ATX Mid Tower
Gigabyte GA-MA69GM-S2H
AMD Athlon 64 X2 5000+ @ 2400 MHz
8Gigs of Ram
ATI HD 3870
320G WD 7200RPM (holds os)
500G Seagate 7200RPM
500Watt Antec PSU
Samsung Blu-Ray Player
ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
sup2jzgte is offline   Reply With Quote
Old 12-01-2006, 03:49 PM   #4
Gigabyte Member
 
jjsevdt's Avatar
 
Join Date: Jun 2005
Location: San Antonio, TX
Age: 31
Posts: 1,180
Default

Obviously you don't use a email client like Thunderbird, Outlook or Outlook express.

When you click an email shortcut in IE it's going to try and open up your default email client to send the email.

YOu can setup outlook express with Gmail. If you don't want to use an email client just copy the email.
__________________
15.4" MacBook Pro - My Baby

C2D E6420 @ 2.13GHz on AsRock Penryn1600SLI-110dB
4GB DDR2 800
1 - 750GB | 1 - 1TB HDD
PNY nVidia 9600GT
Win 7 Pro 64bit

PSN: JjSeVdT | Steam: JjSeVdT | XBox Live: JjSeVdT
jjsevdt is offline   Reply With Quote
Old 12-01-2006, 04:01 PM   #5
Gigabyte Member
 
sup2jzgte's Avatar
 
Join Date: Feb 2006
Location: Forced Flu Shots and Marshall Law
Posts: 1,915
Default

Quote:
Originally Posted by jjsevdt View Post
Obviously you don't use a email client like Thunderbird, Outlook or Outlook express.

When you click an email shortcut in IE it's going to try and open up your default email client to send the email.

YOu can setup outlook express with Gmail. If you don't want to use an email client just copy the email.
Yeah I have been coping the address, but it is starting to become a pain. I'm downloading Thunderbird now, so I hope that will help a bit
__________________
Athenatech A416BS.400 Black Steel ATX Mid Tower
Gigabyte GA-MA69GM-S2H
AMD Athlon 64 X2 5000+ @ 2400 MHz
8Gigs of Ram
ATI HD 3870
320G WD 7200RPM (holds os)
500G Seagate 7200RPM
500Watt Antec PSU
Samsung Blu-Ray Player
ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
sup2jzgte is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer restarting..Hijackthis log TucanSpam Computer Security 4 09-17-2006 01:05 AM
Base 64.dll soccerdude Computer Security 3 09-04-2006 03:16 PM
My Computer is also sick! beergoggles Computer Security 12 02-26-2006 09:51 PM
wireless connection fails after spyware removal mikekelly Laptops, Tablets and Smartphones 5 08-27-2005 06:37 PM
default mail client? michaelman25 Internet Discussion 1 04-08-2005 05:34 PM


All times are GMT +1. The time now is 12:33 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum