ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Systems > Laptops, Tablets and Smartphones

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-05-2006, 07:59 PM   #1
Jon
Kilobyte Member
 
Jon's Avatar
 
Join Date: Jan 2006
Location: London, England
Age: 23
Posts: 227
Exclamation an invalid argument was encountered

when i turn on my new laptop it brings up an error box (in the blue bar it says eRagent) that says an invalid argument was encountered, i dont think its effecting anything buts its annoying, what should i do to stop it?

thanks

jon
Jon is offline  
Sponsored Links
Old 12-05-2006, 08:00 PM   #2
Jet
VIP Member
 
Join Date: Oct 2005
Age: 23
Posts: 6,216
Default

Try Spybot Search & Destroy (a free spyware removal program)
__________________
Intel i5 3570k/Gigabyte Z77X-D3H/2x Sapphire 5830/Corsair H50/Sandisk Extreme 120GB/2x Dell 2405FPW

FOLDING FOR THE GOOD OF MANKIND :F@H Team 44358
Jet is offline  
Old 12-05-2006, 08:11 PM   #3
Jon
Kilobyte Member
 
Jon's Avatar
 
Join Date: Jan 2006
Location: London, England
Age: 23
Posts: 227
Default

i dont think it would be a virus would it?
Jon is offline  
Old 12-05-2006, 08:14 PM   #4
Jet
VIP Member
 
Join Date: Oct 2005
Age: 23
Posts: 6,216
Default

Quote:
Originally Posted by Jon View Post
i dont think it would be a virus would it?
Have you tried Spybot? It probably will solve the problem. (Spyware isn't the same as a Virus)
__________________
Intel i5 3570k/Gigabyte Z77X-D3H/2x Sapphire 5830/Corsair H50/Sandisk Extreme 120GB/2x Dell 2405FPW

FOLDING FOR THE GOOD OF MANKIND :F@H Team 44358
Jet is offline  
Old 12-05-2006, 08:16 PM   #5
Byte Member
 
IlluminatedSheep's Avatar
 
Join Date: Dec 2006
Location: Cumbria
Posts: 16
Default

It seems to be a backup application from Acer. I'd just uninstalled it if I were you. (If your laptop is new, it may have come pre-installed)
__________________
Human beings may not be perfect
IlluminatedSheep is offline  
Old 12-05-2006, 09:18 PM   #6
Jon
Kilobyte Member
 
Jon's Avatar
 
Join Date: Jan 2006
Location: London, England
Age: 23
Posts: 227
Default

ive uninstalled all of the acer software but this error messege still comes up when i switch it on. please can somene help me as this is really annoying
Jon is offline  
Old 12-06-2006, 06:20 AM   #7
Byte Member
 
IlluminatedSheep's Avatar
 
Join Date: Dec 2006
Location: Cumbria
Posts: 16
Default

Try doing a search for eragent, acer, anything likely, on your computer, and manually deleting it. Some pre-installed programs can be very hard to get rid of. Just be glad they didn't put AOL on there, it came on mine, and took me days to find it all! In the meantime, go into running processes and disable it.
__________________
Human beings may not be perfect
IlluminatedSheep is offline  
Old 12-06-2006, 02:12 PM   #8
Jon
Kilobyte Member
 
Jon's Avatar
 
Join Date: Jan 2006
Location: London, England
Age: 23
Posts: 227
Exclamation

i found out that it is the e Recovery program that came with my laptop and that it is bringing this error message up because i re-partitioned the hdd into a single c: and this program by default saves its backups to he d:.

anyone know how i can chnge it so it saves it to the c: i hav tried but couldnt do it.
or would it be better to have a bit of my hdd partitioned so i can use the recovery program? - as this should stop th error messages?

thanks

jon
Jon is offline  
Old 12-06-2006, 03:28 PM   #9
Byte Member
 
IlluminatedSheep's Avatar
 
Join Date: Dec 2006
Location: Cumbria
Posts: 16
Default

You should be able to specify where to back up to. It may be that when you uninstalled the rest of the stuff, you lost something that this program needs, which could be why you are getting errors. If you want to keep it, try re-installing it.
__________________
Human beings may not be perfect
IlluminatedSheep is offline  
Old 12-06-2006, 03:35 PM   #10
Byte Member
 
gurra92's Avatar
 
Join Date: Dec 2006
Location: Sweden
Posts: 64
Default

I think you should re-install that backup-program (like IlluminatedSheep said).
gurra92 is offline  

Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Reboots Landrius Computer Security 12 12-11-2005 01:43 PM
Very slow to no capacity teamfrostbite2004 Computer Security 34 12-02-2005 01:26 AM
invalid boot.ini Goose General Software 2 06-13-2005 09:07 PM
invalid handle mailliw CD/DVD/Blu-ray Technology 4 02-27-2005 03:28 AM


All times are GMT +1. The time now is 01:46 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum