ComputerForum.com ComputerForum.com  

Go Back   Computer Forum > Computer Hardware > Video Cards and Monitors

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-16-2007, 10:06 PM   #1
Byte Member
 
Martingale00's Avatar
 
Join Date: Feb 2007
Posts: 146
Default USB ports on side of Dell monitor not working

Hi all, I have a Dell 1907FP with two USB ports on the left side of the monitor housing. Like said in the topic neither of the ports recognize hardware. I bought the monitor second hand and I'm running it through a non-Dell computer. The guy said he "thinks it might" have come with a CD for the monitor but he didn't remember for sure and if it did he never used it. Is there any way I can get these two USB ports working? Thanks in advance.
__________________
- Athlon X2 4600+ (@ 2.77GHz), 2GB DDR2-667, 8800GTS-320 (@ 600MHz/830MHz), Antec 500w PSU, Audigy 4, Logitech Z-5300 5.1, Windows XP

- Core 2 Duo E6400, 1GB DDR2-667, X1300 Pro, Windows XP
Martingale00 is offline   Reply With Quote
Sponsored Links
Old 02-16-2007, 10:17 PM   #2
Terabyte Member
 
Burgerbob's Avatar
 
Join Date: Apr 2006
Location: Private Island
Age: 24
Posts: 2,532
Default

You do have the USB cable from the monitor plugged into the computer, right? If you do, then try unplugging and replugging it, see if the computer even sees it as new hardware.
__________________
MY Computer
AMD Athlon 64 X2 5400+ Black Edition, Zalman 9700
4096Mb Patriot Viper, ASUS M3N78 Pro
750GB Seagate, 500GB WD, eVGA 8800GT
Antec Three Hundred
Logitech MX Revolution, UltraX Media
Hanns-G 19in 5ms
EEEPC 4G
Dell Inspiron 6000
Windows 7!
Burgerbob is offline   Reply With Quote
Old 02-16-2007, 11:11 PM   #3
Byte Member
 
Martingale00's Avatar
 
Join Date: Feb 2007
Posts: 146
Default

Yes, it has the USB cable plugged into the underside of the monitor that runs to the computer tower and the two open USB's are on the side. it's recognizing the monitor because it makes the "ding" noise when I unplug and plug it back in to the tower, but things plugged into the USB inputs on the monitor still wont work. Thanks for your reply. Think the monitor itself might be defective? I did get a smoking deal on it...almost too good to be true.
__________________
- Athlon X2 4600+ (@ 2.77GHz), 2GB DDR2-667, 8800GTS-320 (@ 600MHz/830MHz), Antec 500w PSU, Audigy 4, Logitech Z-5300 5.1, Windows XP

- Core 2 Duo E6400, 1GB DDR2-667, X1300 Pro, Windows XP
Martingale00 is offline   Reply With Quote
Old 02-16-2007, 11:51 PM   #4
Terabyte Member
 
Burgerbob's Avatar
 
Join Date: Apr 2006
Location: Private Island
Age: 24
Posts: 2,532
Default

Hmm, i would check in Hardware Manager for your USB hub, make sure it was working.
__________________
MY Computer
AMD Athlon 64 X2 5400+ Black Edition, Zalman 9700
4096Mb Patriot Viper, ASUS M3N78 Pro
750GB Seagate, 500GB WD, eVGA 8800GT
Antec Three Hundred
Logitech MX Revolution, UltraX Media
Hanns-G 19in 5ms
EEEPC 4G
Dell Inspiron 6000
Windows 7!
Burgerbob is offline   Reply With Quote
Old 02-17-2007, 12:31 AM   #5
VIP Member
 
hermeslyre's Avatar
 
Join Date: Feb 2007
Location: Portland, Oregon
Age: 24
Posts: 4,973
Default

http://www.usbman.com/Troubleshooter%20General.htm

try this site out.
hermeslyre is offline   Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dell 1150 power thing not working husain Laptops, Tablets and Smartphones 1 02-01-2006 08:44 PM
USB 1.1 or 2.0 34erd General Computer Chat 2 11-22-2005 09:33 AM
usb ports are messed up resechri General Software 0 11-17-2005 09:51 PM
I think I just killed my laptop!!! los7883 Laptops, Tablets and Smartphones 13 07-15-2005 05:46 PM
USB and PS/2 Mouse Ports Problem... mcyi9ky2 Motherboards 3 07-10-2005 11:05 AM


All times are GMT +1. The time now is 09:07 PM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright © 2002-2014 Computer Forum