Computer no longer imports photos from SD Card

Discussion in 'Computer Accessories' started by Riaorak919, Nov 28, 2011.

  1. Riaorak919

    Riaorak919 New Member

    Messages:
    14
    Nil

    Nil
     
    Last edited: Jun 18, 2014
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    33,198
    Look under autoplay setting for that particular drive. Right click, click on properties, and you should have an autoplay tab.
     
  3. johnb35

    johnb35 Administrator Staff Member

    Messages:
    33,198

Share This Page