Fallout 3 is laggy...

Discussion in 'Computer Games and Consoles' started by oregon, Dec 17, 2008.

  1. oregon

    oregon New Member

    Messages:
    1,589
    I got fallout 3 and it is quite laggy. Not consistently though, just randomly it seems. Always when in VATS, and more often when I am in open areas. But not always.

    Is it just my GPU? CPU maybe?
     
  2. Core2Deano

    Core2Deano New Member

    Messages:
    164
    Hey,
    I installed Fallout 3 a few days ago. Runs beautifully! Can you tell me what your settings are? Such as your resolution, how much anti-aliasing and antisotropic? also shadow quality.

    It's most likely your graphics card not handling the game.
     
  3. Shane

    Shane ComputerForum Fanatic Staff Member

    Messages:
    20,394
    if your 9600GT can handle it then the 8800GT can definatly handle it....the 9600GT still does not beat an 8800gt.

    i realy dont see why his system is lagging though i mean he has 3.5Ghz cpu speed,plenty of ram :confused:
     
  4. gamerman4

    gamerman4 New Member

    Messages:
    2,828
    By the nature of the Oblivion engine, it is prone to hiccups when loading "cells" (areas of the map around your position, cell loading is the reason you dont see loading screens after walking for 2 miles).
    You can help this by lowering some settings.
    use this guide, it tells you what you can lower without reducing visual quality. View distance is a big one for me, i have it down to about 3/4 and there is no difference to me (and my res is at 1920x1200)
    http://www.tweakguides.com/Fallout3_1.html
     
    Last edited: Dec 17, 2008
  5. Kornowski

    Kornowski VIP Member

    Messages:
    17,028
    Latest drivers?
     
  6. smoothjk

    smoothjk New Member

    Messages:
    425
    I see no reason why it'd be that "laggy" with that setup, unless you have everything maxed, tons of AA and AF, high res, etc. In that case, obviously, you'd want to turn it down a notch. The 8800GT is great, but it's not immune to slowdowns in a modern game.
     
  7. oregon

    oregon New Member

    Messages:
    1,589
    I've been fiddling with settings alot, but it seems to be mostly okay on medium with no 2x antialiasing. High seems to cause the intermittent lagging, as does higher AA.

    BTW, my monitor is 1680x1080.
     
  8. smoothjk

    smoothjk New Member

    Messages:
    425
    On my monitor (1680x1050), my 9600GT seemed to run the game smoother on 1440x900 res, which looked pretty much as good. Settings were pretty high, too.

    Maybe try dropping res one notch? You should be able to get higher than "medium."
     
  9. oregon

    oregon New Member

    Messages:
    1,589
    I previously had my GPU overclocked and I think that was causing issues. It was probably just overclocked too much (666Mhz). I was getting somewhat frequent crashes. Dropping it back to stock clocks stopped this... I'll raise the settings and see what happens.
     
  10. Cleric7x9

    Cleric7x9 Active Member

    Messages:
    2,310
    disable verticle sync, problem solved
     

Share This Page