Microsoft Word 2007: Font turns red & underlined, deleted text turns red w/strikethru

Discussion in 'General Software' started by andrewanimation, Jul 31, 2007.

  1. andrewanimation

    andrewanimation New Member

    Messages:
    207
    Hello,

    I have a problem with Microsoft Word (Office 2007) where anything I type will be red and underlined, even when I change the text color and toggle underlining, and everything I try to backspace on, to delete, doesn't delete, but rather turns red with a Strikethrough applied. How do I fix that?

    Thanks
     
  2. patrickv

    patrickv New Member

    Messages:
    6,455
    thats really odd, i was suggesting you go to word options-->"Proofing" and "Auto correct options" but thats not at all the problem, or word just messed up, did you try repair the application ?
     
  3. andrewanimation

    andrewanimation New Member

    Messages:
    207
    I use 'Auto correct' all the time, so maybe I set some option by mistake, but I'm not sure, and the problem seems to come up randomly. It's very strange, so I'm hoping someone can tell me what option would cause the red, underlined font and the red, strike-through font when I delete.
     
  4. patrickv

    patrickv New Member

    Messages:
    6,455
    am pretty sure office is messed up cause underline red is only when spelling mistake and green is for improper sentences, strikethrough has to be put manually but since yours is auto am pretty sure office is urm..haywire ?
     
  5. PohTayToez

    PohTayToez New Member

    Messages:
    4,873
    No, you have accidentally turned on Show Corrections. Which is used between drafts so that you can see how a writing changed. I don't remember exactly where the option is to turn it off, but if you search for it in help you should find it.
     
  6. andrewanimation

    andrewanimation New Member

    Messages:
    207
    It sounds like you're right about it being that it's showing me every correction I make, but I searched Help, as well as carefully and slowly looking through all the Word Options, such as in 'Display' and in 'Advanced,' but I still couldn't find anything reminiscent of the issue, even a checkbox for 'Keep track of formatting' not being the fix, when I tested if that would do it. Does anyone know of the exact place to turn this red text option off?

    EDIT: ah I found it! In the 'Review' Tab, you click 'Accept All Changes in Document'!
     
    Last edited: Aug 1, 2007
  7. saiPA

    saiPA New Member

    Messages:
    1
    Fix

    Go to review then make sure "track changes" is not highlighted and make sure on the right of it its original if not click on the drop down menu and choose original.

    Sorry for my crap explanation
     
  8. thart_tx

    thart_tx New Member

    Messages:
    1
    In Word 2010, to eliminate text from turning red and being underlined, on the “Review” tab in the “Tracking” pane click once on the “Tracking Changes” button. That will turn off the tracking changes function. [As you may know, the red font and the red underlining is how you can easily identify changes you’ve made to a document.] Like I must have done, you probably accidentally clicked on the Track Changes button without even realizing it. Test it: in any document first click on the Track Changes button in the tracking pane on the Review tab [the button itself, not its drop down arrow]. Then click anywhere in your document and type. The font will be red and underlined in red. Afterwards, then click the Tracking Changes button again and the text will return to its original color and not be underlined. The Tracking Changes button is an On/Off, Yes/No type of button. All cussing and maniacal ranting will soon dissipate and be a thing of the past.
     

Share This Page