trouble maintaing internet connection

Discussion in 'Computer Networking and Servers' started by johnmac, Oct 18, 2004.

  1. johnmac

    johnmac New Member

    Messages:
    3
    I am running DSL I have a router hooked to my DSL modem, and two computers hooked to the router. One running win 98 and my main cpu running XP.

    Here is the problem... the computer running XP (and only this cpu, no problems with the win 98) looses the internet connection if the internet explorer is open for more then an hour or so. It has always done this; however msn messenger if open will still work with no problems. The only way that I can regain the internet access is to have to restart the computer (which drives me ***$$#%%).

    Is there a setting, or time out, or something that I can look for that maybe causing this problem? I hope I have explained myself clearly.

    Please help!!!
     
  2. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    It happens only with IE? Have you tried other browser?
    Did you run a spyware/virus check?
     
  3. johnmac

    johnmac New Member

    Messages:
    3
    yep only with IE. i have norton and its always updated, and i also run spyware occasionaly. i also run zone alarm
     
  4. johnmac

    johnmac New Member

    Messages:
    3
    i have figured out that its not the router. it has to be a setting with IE. everything else has access and i have a good connection. so its definitly focused at IE. its either a setting on IE or zonealarm.......and i cant figure it out......Help!!!!
     
  5. Verrona

    Verrona New Member

    Messages:
    363
    Try changing the internet explorer, try Netscape or konqueror.

    If you want my best opinion, i would change to Linux than stay with windows. The facilities and tools are just collossal compared to standard windows tools etc.

    www.fedora.com
     

Share This Page