edge pops up


New Member
I have two computers now where an Edge Bing search pops up when I reboot. I've tried delted hkcu...edge but to no avail. Maybe this occurred after the last update. Seems like the high paid Windows people could figure this out form me. They have no idea.

windows 10


Well-Known Member
1. Press CTRL + SHIFT + ESC to open task manager.
2. Click the Startup tab, look for Microsoft Edge/Bing.
3. Right-click on it and select Disable.
4. Restart your computer and check if the issue still persist.


Staff member
You most likely have a program running at bootup that is calling for it. Show us a screenshot of the startup tab in task manager. We need to see every line.


Well-Known Member
SO many unnecessary startup items. Loads of garbage installed. Disable everything non-essential as anything you need will start when requested. I would highly recommend a bloatware removal exercise too. This is what i would disable.
Last edited: