Iiyama vision master and ATI X700 , can't see entire screen

Discussion in 'Video Cards and Monitors' started by jimmy154, Jun 29, 2007.

  1. jimmy154

    jimmy154 New Member

    Messages:
    14
    Hi,

    I can't display 1600 x 1200 or anything above with this setup. The screen gets cropped and I have to scroll around. Anybody know what might be wrong?

    Monitor is fine on another computer and another monitor is fine on this computer, but together the screen gets cropped.

    I have uninstalled the ATI drivers using this guide and drive cleaner. It did not help. Although I could not find one of the reg keys the guide pointed me to. The "installed options" one.
     
  2. jimmy154

    jimmy154 New Member

    Messages:
    14
    I forgot to mention it's a Iiyama vision master pro502.

    It displayed 1600 x 1200 fine, until my CPU broken. I hooked up another monitor to my computer after it broke. And it recognized it as "default monitor." After I hooked the Iiyama back up and it has not worked in the resolution since then. My computer would only recognize my Iiyama as default monitor too, so I thought if I restored the system back it would be okay, but it wasn't. Now it recognizes it as an Iiyama vision master pro502, but it does not display 1600 x 1200 fullscreen.
     
  3. jimmy154

    jimmy154 New Member

    Messages:
    14
    Also I have uninstalled the ATI drivers using this guide http://www.tweakxp.com/article37536.aspx and drive cleaner. It did not help. Although I could not find one of the reg keys the guide pointed me to. The "installed options" one.
     
  4. hermeslyre

    hermeslyre VIP Member

    Messages:
    4,964
    You may need to install your display drivers again (on the CD that came with your monitor)

    If you don't have the CD, go to the manufactures site and DL the specific drivers there.
     

Share This Page