USB scanner doesn't work

Discussion in 'Digital Cameras, Webcams and Scanners' started by tchtch, Nov 12, 2004.

  1. tchtch

    tchtch New Member

    Messages:
    10
    I think this is a common problem on older systems like mine with Windows 98 SE. My new BenQ scanner worked when first hooked up but now won't scan and gives me a code number. I've read links from other users with different types of scanners have this problem that may be linked to the Twain 32 file. Can you help me get my scanner working again?
     
  2. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    Have you tried to reinstall the drivers for it?
     
  3. tchtch

    tchtch New Member

    Messages:
    10
    Thanks for your reply. I've uninstalled and reinstalled the scanner several times, unplugged other USB devices since one suggestion was there might be a conflict at the USB ports and checked for problem in device manager without success.
     
  4. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    Do you use the latest USB drivers for your motherboard?
     
  5. tchtch

    tchtch New Member

    Messages:
    10
    I've gone to the HP and Intel websites and downloaded and installed the latest drivers to no effect. The BenQ scanner application actually opens but a code pops up and the device won't scan. Visits and emails to the manufacturer's website have not resulted in the code definition.
     
  6. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    What code is that?
     
  7. tchtch

    tchtch New Member

    Messages:
    10
    This code pops up when I click on the shortcut [fff:0024]. If I unplug the scanner from the USB port I get a code [ffff:0061] and the explanation 'scanner not found'. No explanation is offered with the first code.
     
  8. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
  9. tchtch

    tchtch New Member

    Messages:
    10
    Thanks for the Adaptec ASPI link. That download has got my scanner working again. Tim
     
  10. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    Glad it worked. :)
     

Share This Page