Getting a 'vc_runtimeMinimum_x86.msi' error whenever I try to play Warzone. Anyone know what's going on? Screenshot in post.

Surprised the links aren't highlighted. The first image is hyperlinked to "error" in the first sentence; second image is hyperlinked to "manually"; third image is hyperlinked to "this error" in the second sentence.

Hah, yea. Figured I'd get a second opinion. Would you agree that a full reformat is necessary?


Staff member
Have you tried just reinstalling the game? The game installer should be able to tell if you are running the correct version for the game and install it if necessary.
Yea, tried reinstalling. Same error. So...once I get the error, if I hit cancel, the game still boots up. Any reason I shouldn't just ignore the error and play as is? Could this come back to bite me in the ass in the future if I don't resolve this now?
So, installed Revo Uninstaller. Uninstalled all versions of C++. Tried running the latest installer of C++ but I'm still running into the same error. Any idea what else I can try?


Master of Turning Things Off and Back On Again
Staff member
Check the installer folder of whatever you're trying to run and see if that specific installer is in there.
Additionally uninstall and reinstall the game.