Sticky: Official CPU-Z Benchmark Thread

Darren

Moderator
Staff member
I'm just running at stock so that's all the random power saving stuff kicking it. Highest voltage I'm seeing is 1.272 at stock. I don't seem to have a CPU specific temp sensor in HWMonitor but it looks like I'm only hitting 31oC on my socket temp, and if the other temp sensor I see is the CPU it's hitting 41oC under full load.
 

Calin

Well-Known Member
Can confirm the bar just maxes out. This is just my first boot, didn't even reinstall Windows and haven't updated BIOS or anything. Gawddd damn that multi.

View attachment 8029
Your Ryzen chip blows the doors off my 6700k in the multithreaded test and doesn't lose by that much in the single threaded test and people give me shit for wanting to upgrade to Ryzen...
 

Darren

Moderator
Staff member
Your Ryzen chip blows the doors off my 6700k in the multithreaded test and doesn't lose by that much in the single threaded test and people give me shit for wanting to upgrade to Ryzen...
I really wonder what it'll be once I bump up to 3.9-4.0GHz. At work right now and my BIOS update wasn't working earlier so I haven't done anything but all stock yet.
 

Darren

Moderator
Staff member
Perhaps it'll be space heater 2.0?
Its TDP is half my 8320...? I've not cracked 40oC on the 1700 yet if I'm interpreting HWMonitor correctly.I've seen people get to 3.9GHz on the Wraith cooler even, although running pretty warm. If my H100 can keep my 8320 under control this chip should be no problem whatsoever.

My 390 has that department covered anyway.

Of note, it did crack 16K on multi just running as a stress, so there's definitely some overhead I can work with yet.
 
  • Like
Reactions: C4C
Top