Autoplay videos

Discussion in 'General Software' started by Mozart, Nov 7, 2018.

  1. Mozart

    Mozart New Member

    Messages:
    2
    I find autoplay videos irritating. In Firefox, I had gone to about:config and changed the media.autoplay boolean to false. This solved the problem until recently. The videos have been playing again. Any advice?
     
  2. _Kyle_

    _Kyle_ Active Member

    Messages:
    925
    Just set the boolean back to false.
     
  3. Mozart

    Mozart New Member

    Messages:
    2
    I double-checked that before I posted. It is set to false.
     
  4. Darren

    Darren Moderator Staff Member

    Messages:
    11,874
    There's probably an extension/plugin you could find that would do that for you. I know Chrome has options for that.
     
  5. UnholyVision

    UnholyVision Active Member

    Messages:
    149
    There was some plugins that I use to use. It was called something like Flash Blocker. It blocked Flash & HTML5 video playback until you clicked it. Not sure if it still works with Firefox, as I use Waterfox these days, but it's worth a look in the add-ons section.
     

Share This Page