Battery location on ACER AP5C mother board

Discussion in 'Motherboards' started by positron, Aug 9, 2018.

  1. positron

    positron New Member

    Messages:
    12
    Hello,

    Help needed on finding the battery on an ACER AP5C mother board. No battery on the bottom of the board, but I cannot find the battery on top either. Any help appreciated finding the battery as not typical lithium round type.

    (Computer worked just fine last year but when I power on yesteday, statement bios battery was low and push F1 key. Tried bios but computer would not open windows upon reboot.)

    In the photo below, I see the AMI bios chip, bottom right with white paper on top and clock chip to its right.

    DSCF0103.JPG

    Thanks for your time and efforts.

    Positron
     
    Last edited: Aug 9, 2018
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,746
    According to this page, there isn't one.

    https://stason.org/TULARC/pc/motherboards/A/ACER-INC-Pentium-AP5C.html

    My guess is its a power supply and or cmos jumper issue. JP15 is the cmos jumper, which is in the bottom right of your image. Or its possible that the black chip just below the cpu socket which is the real time clock is bad. But to be honest, its not worth it to even get it going. You can always transfer data from an old hard drive to a new one with an adapter.
     
  3. positron

    positron New Member

    Messages:
    12
    Thanks for your reply and expertise John. I am an electronics engineer and design audio, but am a true novice in computers as I schooled in the mid 60s, all analog, no digital, except flip flops.

    Just for curiosity, I checked the voltage at jumper 15 and it read .01 volts. Jumper 13 measures 5.05 volts.

    Your last sentence is what I need as I have all my accounting on 2003 version QB on the HD, windows 98.

    I tried to connect the Quantum into the windows 7 and could not even boot with the Quantum set for "Slave (jumper parking protocol)" or
    "Cable select for Master/Slave". I take it that special adapter you mentioned has to be done?

    Do I need to go to a computer repair shop to transfer from the Quantum HD (win98) to win 7 computer?

    Thanks again John.

    pos
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,746
  5. positron

    positron New Member

    Messages:
    12
    By "ownership" do you mean password or administrator, something like that?

    I just ordered the adapter you linked to. Be about a week.

    Some other interesting news. 5 volts is on Jumper 13, bios voltage, when powered on, but zero when power off. After entering HD information, rebooted and still did not work.

    Also noticed the clock did not add a day as it should have done over night.

    Thanks again John. Much appreciated.

    pos
     
    Last edited: Aug 9, 2018

Share This Page