BSOD Error on start up - Atikmdag.sys

Discussion in 'Desktop Computers' started by Brendan Dardarian, Jun 9, 2019.

  1. Brendan Dardarian

    Brendan Dardarian Member

    Messages:
    92
    Since Thursday my computer has been blue screening on startup displaying a Atikmdag.sys error which I assumed was to do with my graphics card or card driver's. I took it into a computer shop and they confirmed that my RX 570 armor OC was faulty. Today I brought my pc home and swapped in my GTX 950 and low and behold Atikmdag.sys on startup. Since the guys at the shop did a windows reinstall and a HDD wipe. I'm kind of lost at what to do next.
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,836
    There is no way you would be getting that if windows was reinstalled. Also are you using the 950 or are you plugged into the onboard graphics port?
     
  3. Darren

    Darren Moderator Staff Member

    Messages:
    12,130
    He either created an image/backup of your machine, wiped the drive, restored it to your backup or just didn't do the reinstall properly. That error is for the AMD drivers which should no longer be there. Either way take it back to the shop, this is something they should be able to fix easily and should do for free if they actually did reinstall it. (I'm a former tech for a repair shop).

    It is I guess possible that if you had an onboard AMD video card or maybe even an AMD chipset driver you might see this after a fresh install but I highly doubt that. Take it back where the work was done, any shop worth a damn should take care of this quickly, if not even on the spot. Tell them that the ATI driver error shouldn't be showing up after a fresh reinstall and inquire what they actually did specifically. Some shops might call it a reinstall even if it's a backup or similar. A video driver issue should be easy for them to fix for you though, which is what this is.
     

Share This Page