Changed MSconfig boot settings to get into safe mode, now constant BSOD

Discussion in 'Desktop Computers' started by Respital, Jan 6, 2016.

  1. Respital

    Respital Active Member

    Messages:
    3,279
    I changed the settings in msconfig (see link below) because stupid me thought that the F8 key wasn't working, and thus there wasn't a way to boot into safe mode. I checked safe boot and boot log, now when trying to start windows I get a BSOD about some snapfish.sys stop error although all i changed was the boot settings. I'm currently in the process of creating a bootable USB but I've no idea how to change the msconfig settings on my SSD through the bootable USB, any help would be greatly appreciated.

    http://www.howtogeek.com/howto/wind...boot-into-safe-mode-without-using-the-f8-key/
     
  2. voyagerfan99

    voyagerfan99 Master of Turning Things Off and Back On Again Staff Member

    Messages:
    23,017
  3. Respital

    Respital Active Member

    Messages:
    3,279
    Thanks for you help, that worked!

    For anyone who finds this in the future, I used option 3 and followed step 6.
     

Share This Page