Computer goes to Post Page then stops

Discussion in 'Desktop Computers' started by Arthur Rosch, Aug 2, 2018.

  1. Arthur Rosch

    Arthur Rosch New Member

    Messages:
    3
    Win 7 Home Pro 64
    24 gigs DDR3RAM
    Gigabyte P55 USB3
    Socket 1156
    Radeon 5450

    This morning my computer went to the post screen and stopped. I tried again, several times, same thing. No response to keyboard prompts, no bios, nothing. Tried waiting it out, but five minutes was my limit. Then I began pulling out USB devices. Started with the new HP cheapo printer. Then took out an external hard drive. Then I got a normal start. I haven't reformatted in 18 months and am thinking about going to Win 10. This is a good machine for my needs, and has lasted six years with reformats every year or so. Any thoughts? BTW yesterday I went into my BIOS but made no changes. I don't know if that has anything to do with anything but it's a fact. Thanks, amigos~
     
  2. _Pete_

    _Pete_ Active Member

    Messages:
    420
    Sometimes, and I have no idea why it happens, if I have a USB pen drive or a USB external drive plugged in to my Dell desktop it wont boot, just sits there until I realise and unplug the device. It doesn't happen all the time and I have absolutely no idea why it happens at all. To be honest I would stick with Win 7 for now till MS stop supporting it. Whilst I do use Windows 10 on all my computers (4) Win 10 does have issues especially on older computers. I have just put Windows 7 back on a friend of mine computer because she was having issues with Windows 10.
     
  3. Arthur Rosch

    Arthur Rosch New Member

    Messages:
    3
    My guess is that my 500W power supply is inadequate. I must have eight USB devices and a printer and the thing is telling me to get more power to the peripherals. I got the printer a couple days ago and things have been funny since then. And, yes, I'd prefer to stick with Win 7.
    Art
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,746
    What model power supply do you have? This could be the motherboard going out on you too.
     
  5. Arthur Rosch

    Arthur Rosch New Member

    Messages:
    3
    It's a Chiefmax 550W power supply. Came with the machine, which I ordered built from components at a company whose computers I've used before. I need to read up on power supplies. Maybe should be called Cheapmax, but it's been working for quite a few years. I don't mind switching it out for a Thermaltake or something at the middle of the price range.
     
  6. Darren

    Darren Moderator Staff Member

    Messages:
    11,103
    That definitely just sounds like a boot device issue to me. Go into your BIOS and make sure all your boot options are disabled or unchecked except for your internal HDD where the OS is. Having it start working after the external being disconnected is a dead giveaway.

    USB devices suck pretty minimal power. It could be the PSU but I doubt it, although given the brand I'd replace it regardless. Corsair CX600's are cheap but still good quality units, used them in countless builds and all are still going 5+ years later with heavy usage. EVGA has some solid affordable options as well.

    A BIOS flash might be a good idea too.
     

Share This Page