Core2 Quad overclock not working?

geek 0001

I'm building a PC for my nephew, and decided to try and overclock the Core2 Quad 9400. It's using an Asus P5g41t-m/LX board, and I've tried using AI overclock and manual overclock but nothing seems to happen.

The bios says that overclock is working, but when I run a benchmark, task manager is saying that the speed is only 2.5GHZ (which is actually slower than the base clock). I admit that I've never overclocked a pc before, so I don't really know what I'm doing. What am I doing wrong?


Staff member
What settings did you change? Most of the multiplier was locked on those so you need to FSB overclock while keeping ratios like PCIe and RAM within spec.

geek 0001

The only way to overclock the CPU that I know of is to use the AI overclocking tool in the bios. Under manual settings the only options I can get are:
CPU Frequency [333] (default, I tried changing this to 400, but nothing happened)
PCI Express Frequency [Auto]
NB Voltage [Auto]
SB 1.5V Voltage [1.5V]
CPU VTT [1.2V]
CPU Over Voltage [Auto]
Memory Voltage [Auto]


Well-Known Member
To give an example of my old Q6600 with DDR2 667MHz RAM:
Multiplier is locked at max 9
FSB (CPU frequency) is default 266MHz
266MHz * 9 = 2400MHz / 2.4GHz

I have it overclocked to 3GHz:
Raise the FSB to 333MHz, so now it's 333MHz * 9 = 3000MHz / 3.0GHz
But this in turn raises my RAM speed to 800MHz, because it's tied to the FSB. I forget the name of the setting, but I then manually set the RAM multiplier to 1.5 instead of 2 (if I remember correctly) so it's back at 667MHz.

I would not bother at all with any auto overclock on old boards like these. It's just a few manual settings and then voltage (which is usually fine on auto for these chips)