E8500 overclock problem on gigabyte 945gcm-s2l

Pera Detlic

New Member
Hi. I have a problem with my cpu e8500 whitch should be working on 1333 FSB speed. My motherboard max FSB speed is 1066 but it can support 1333 by overclocking. When i installed processor the motherboard downgraded speed to 2.4 ghz without overclocking. I tried to overclock it, but I managed only to 2.8 ghz. When i tried to go ever higher it just do back to 2.53 Ghz. In bios i also have option to automatic made 1333 FSB speed but when i save that and restart computer it just go back to 2.53 ghz. I am not expert in overclocking and maybe im doing something wrong. I really dont know. A help would be appreciated.
 

_Kyle_

Well-Known Member
Your motherboard max is 1066. There is not a way to bypass that. The BIOS must have the 1333 FSB speed for computers that do support it.
 

Calin

Well-Known Member
Did you stress test the CPU? Maybe there's a power saving feature turned on that prevents it from achieving its max clockspeed unless its under 100% load.
 

Pera Detlic

New Member
Yes i did. I can clock it to 2.8 ghz but not more. I dont understand why. I didnt change voltage. Maybe i should but i dont know how much i should go.
 

Pera Detlic

New Member
I have some options in bios for ram like 1.0,1.5,.2.0. That change the ram speed but it goes back to auto after saving and restarting. I can tell you what options i have in bios and you can tell me what should i change.
 

Jiniix

Well-Known Member
It should not reset like you describe, unless it's crashing from unstable clock settings.
Your E8500 is using different clock settings compared to newer CPUs, so you need to be more careful. Basically there's an additional variable you need to account for.
I took my Q6600 from 2.4GHz to 3.0GHz using this technique, on a Gigabyte G31M-S2L, which I imagine looks like yours:
I forget the terms, but you have a "RAM multiplier". My RAM was 667MHz, so I took the multiplier one notch down compared to stock, I think it landed at 533MHz.
I would then bump the FSB up until RAM would run at 667MHz again, by hitting ~333MHz on the FSB. With a multiplier of 9, that's 333MHz*9 = 2997MHz/3GHz
Give it about 1.3v and see if it's stable.
Your CPU should be running at 333*9.5 stock settings, try resetting BIOS completely and make sure that's set.
 

Pera Detlic

New Member
It should not reset like you describe, unless it's crashing from unstable clock settings.
Your E8500 is using different clock settings compared to newer CPUs, so you need to be more careful. Basically there's an additional variable you need to account for.
I took my Q6600 from 2.4GHz to 3.0GHz using this technique, on a Gigabyte G31M-S2L, which I imagine looks like yours:
I forget the terms, but you have a "RAM multiplier". My RAM was 667MHz, so I took the multiplier one notch down compared to stock, I think it landed at 533MHz.
I would then bump the FSB up until RAM would run at 667MHz again, by hitting ~333MHz on the FSB. With a multiplier of 9, that's 333MHz*9 = 2997MHz/3GHz
Give it about 1.3v and see if it's stable.
Your CPU should be running at 333*9.5 stock settings, try resetting BIOS completely and make sure that's set.
Ok i did that and now its working on 3.16 Ghz but the ram in bios is now on 500 Mhz and i cant get it to 667 Mhz. Is that even important? Here is the picture. Also in computer properties it say 3.0 Ghz. Here is the picture.
 

Attachments

Jiniix

Well-Known Member
You shouldn't have to fiddle with System Memory Multiplier if you're not overclocking. Try setting it to auto.
Overclock your CPU also overclocks your RAM, so by putting the multiplier down, you won't run in to stability issues on the RAM side.
It's saying 3.0, because the 0.5 multiplier isn't calculated.
 

Pera Detlic

New Member
You shouldn't have to fiddle with System Memory Multiplier if you're not overclocking. Try setting it to auto.
Overclock your CPU also overclocks your RAM, so by putting the multiplier down, you won't run in to stability issues on the RAM side.
It's saying 3.0, because the 0.5 multiplier isn't calculated.
When i put it on auto it goes to 833 Mhz and after restart it just disable overclock and go back to 2.53 Ghz. Should i left it on 500 Mhz and will my pc run slower?
 

Jiniix

Well-Known Member
I think it will be faster for normal use if your CPU runs at 3GHz and RAM at 500MHz, compared to 2.53GHz/833MHz.
 

Pera Detlic

New Member
I think it will be faster for normal use if your CPU runs at 3GHz and RAM at 500MHz, compared to 2.53GHz/833MHz.
so I installed it and here I have been testing pc for two days, it's a difference and I managed to run and play gta 5.

It just makes me annoying that from a 4 GB ram memory I have only 3.25 usable. I have 64 bit system. Maybe its becouse 4 gb is max ram for my board?
 

Jiniix

Well-Known Member
That really sounds like you're either using a 32-bit OS or running on onboard graphics, which you pretty much can't with GTA V.
Open Control Panel and go to Control Panel\System and Security\System and check.
 

Pera Detlic

New Member
That really sounds like you're either using a 32-bit OS or running on onboard graphics, which you pretty much can't with GTA V.
Open Control Panel and go to Control Panel\System and Security\System and check.
64 bit system. My graphics card is nvidia gt 520.
 

beers

Moderator
Staff member
IIRC the 945 chipset only supports 32 bit addressing, my laptop has the same problem even though the CPU supports 64 bit instructions with a 64 bit version of Windows.

If you have a PAE option in bios I'd enable that otherwise you'd need a better motherboard.

When i put it on auto it goes to 833 Mhz and after restart it just disable overclock and go back to 2.53 Ghz
Pretty sure in bios it tells you real clock speed, which is half of the effective frequency. 833 is super high for ddr2 so it's likely failing to post and reverting back to default settings in order to boot.

Try to match the memory frequency close to what your ram is rated at. 500 in bios equates to 1000 MHz effective clock speed, similar to sticks that say 1066. Also keep the divider in mind when overclocking the fsb as it will also raise the ram frequency.
 
Last edited:

Pera Detlic

New Member
IIRC the 945 chipset only supports 32 bit addressing, my laptop has the same problem even though the CPU supports 64 bit instructions with a 64 bit version of Windows.

If you have a PAE option in bios I'd enable that otherwise you'd need a better motherboard.


Pretty sure in bios it tells you real clock speed, which is half of the effective frequency. 833 is super high for ddr2 so it's likely failing to post and reverting back to default settings in order to boot.

Try to match the memory frequency close to what your ram is rated at. 500 in bios equates to 1000 MHz effective clock speed, similar to sticks that say 1066. Also keep the divider in mind when overclocking the fsb as it will also raise the ram frequency.
I have left it like this. Its working fine.Should i leave it like this?
 

Attachments

Jiniix

Well-Known Member
Depends on your memory. Beers is absolutely correct in that it's showing half the effective memory. If you dropped the multiplier to 1.0, it should land at 333MHz, which would be 667MHz, a common DDR2 RAM speed.
 

Pera Detlic

New Member
Depends on your memory. Beers is absolutely correct in that it's showing half the effective memory. If you dropped the multiplier to 1.0, it should land at 333MHz, which would be 667MHz, a common DDR2 RAM speed.
But it works only on 500 mhz. On 667 pc cant start
 
Top