Getting beep codes with known good memory

Discussion in 'Computer Memory and Hard Drives' started by okrobie, Jun 9, 2019.

  1. okrobie

    okrobie New Member

    Messages:
    2
    Hi all, I have a Dell Studio 8100 with the DH57MO1 mother board. I went to upgrade the memory from 4GB (2 Sticks) to 8GB (2 Sticks), but when I installed the new memory, I got 2 short beep codes. These are known good chips. When I went to return it to the original configuration more beep codes. Now the machine won't accept any memory. I replaced the CMOS battery but no help then I took the CMOS battery out for a few days hoping to reset the bios, but still no improvement. What's next? Thanks, Jim
     
  2. Cromewell

    Cromewell Administrator Staff Member

    Messages:
    15,348
    What was the beep pattern? Do you mean 2 short beeps, or 2 different short patterns?

    Did you cross reference it with the manual to see what they mean/confirm it is memory related? If the sticks are good and the beeps are memory related is could be a bad sot. Have you tried 1 at a time or different slots?
     
  3. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,610
    Try doing this procedure to clear the cmos. Remove power cord from the power supply, remove cmos battery, press and hold power button on case for 10 seconds, then wait 10 minutes. Then reinsert battery, reconnect power and try booting up.
     

Share This Page