GPU doesn't work on only one motherboard

Discussion in 'Video Cards and Monitors' started by charlesesteban, Feb 15, 2020.

  1. charlesesteban

    charlesesteban New Member

    Messages:
    3
    Hi, I recently bought a used computer, A Lenovo Thinkcentre M81 SFF for it's i5 2nd gen to make a gaming pc for my gf. Everything on the pc works fine. I bought a Gpu for it, a Asus r9 370 2gb. I bought a 600w psu for the built. The problem is : The gpu isin't detected by the motherboard. Everything was bought 2nd hand on facebook market.

    When the Gpu is plugged in with the 6pin connector, the computer turns on, and stays on, with no beeping codes from the motherboard. The Computer shuts off almost immediately when I press the power button, just like when it's in the ''No boot device detected'' status.

    I tested every component individially :
    The ram was in my main Pc until recently when I upgraded it. It's Corsair vengeance 8gb (2x4)
    I tested it with the old Ram sticks (Generic 2x2 gb) with no change.
    I've tested the psu on another motherboard (With the same Gpu) and everything worked fine It's a thermaltake Smart 600w 80+
    The integrated graphics on the motherboard works just fine. The Pc works perfectly when only on integrated graphics. It stops working when I plug the Gpu with it's 6 pin connector. It's the stock mobo for a m81 thinkcentre, the IS6XM rev. 1.0
    The Gpu itself worked fine on 2 other systems
    And the motherboard worked with the GPU in my main Pc (MSI 1060 6gb), So the Pci-e slot works fine.
    I've tried updating the BIOS. When trying to to it with the Iso provided, I can't get to get the setup working, I only get the message "Virtual hard disk files can't be mounted from image files, or from removable media that isn't formatted with NTFS file system" I did it by flashing it instead. It does say ''BIOS was updated'' in the BIOS event log.
    The problem also occured with the seller, He tought the problem was his PSU (Enermax Sgalaxy evo 1250w), His mobo is a Asus H110-I/M32CD4/DP_M8. I tested it myself and it had the same problem. There is no RAM installed though, because the seller took it out to keep it, and I don't have any DDR4 sticks in my possession.
    Is it just an incompatibility ? Does this have anything to do with the ram ? Thank you!
     
  2. Jamebonds1

    Jamebonds1 Active Member

    Messages:
    1,722
    Have you checked the BIOS setup for the graphic primary at boot?
     

Share This Page