"GRLDR cannot be found" in bootup

Discussion in 'Desktop Computers' started by jimtr6, Mar 15, 2015.

  1. jimtr6

    jimtr6 New Member

    Messages:
    61
    okay, it said "scanning all disks for Windows installations, then said scan was successful, then it gave me this...


    [1]: C:\ WINDOWS
    Add installation to boot list? (Yes/No/All):


    what do I hit, a "1" a"Y" a"N"
    my first try I hit a "Y" and the system boots but takes even longer than before and gives me an option of which Windows to start along with the original error "GRLDR" message, so hitting a "Y" seems wrong, anyway I rebooted with the CD and I'm back to the screen above, I'll leave it there till I hear back from you on what I enter next
     
  2. jimtr6

    jimtr6 New Member

    Messages:
    61
    I got brave and decided to hit a "!", now it wants a load identifier, would that be NTLDR or MBR, or make up my own name??? I'm leaving this where it is till I hear from you, I really appreciate your help! (thanks from a Meriden CT native)
     
    Last edited: Mar 19, 2015
  3. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,129
    So you would enter Microsoft Windows XP Home for the load identifier if you have xp home and then /fast detect when asked for load options.
     
  4. jimtr6

    jimtr6 New Member

    Messages:
    61
    I did that, I still get the cannot find GRLDR message and now it also asks me what OS I want to load, choice of two, both say Windows XP Professional Edition, on the boot.ini file accessed from Control Panel there are two Entries for Windows XP Home Edition, except there is a "/fastdetect" after one, I guess that's the one I added
     
  5. voyagerfan99

    voyagerfan99 Master of Turning Things Off and Back On Again Staff Member

    Messages:
    23,017
    Do this.

     
  6. jimtr6

    jimtr6 New Member

    Messages:
    61
    Success!

    that did it! scary because it warned me of potential severe problems if i proceed, but I hit Y at the MBR prompt, I still get the multiple choices for which system I want, as you know all three point to the only one there, so I deleted the timeout entry in Control Panel and it now passes it by straight to booting up XP, thanks again for your time!
     

Share This Page