[Help] Firefox Problem...

Respital

Active Member
I need your help here.
When i first start up my computer to use Firefox.
It just wont start, but it's running... i looked into the process list and it's there sitting at 6204k mem useage, so it's running.
But it won't show on the screen.
I'm using Internet Explorer right now, which i hate and took me 30 minutes to find on my comp.

Any help here?
 

pbdr

New Member
try unistalling/reinstalling or updating your version.

Also, firefox has one of the best online troubleshooting services I've seen. Haven't used it for a while (just needed to once), I think you need to download bugzilla...
 

Respital

Active Member
try unistalling/reinstalling or updating your version.

Also, firefox has one of the best online troubleshooting services I've seen. Haven't used it for a while (just needed to once), I think you need to download bugzilla...
I just updated my version to 3. whatever.
And about 20 minutes later it worked.
I'm using it now.
Anyone know what could have caused that? :confused:
 

adarsh

New Member
Did you update FF recently? If so, then it's a likely chance that it was a faulty update.
I have major problems with FF, that's why I stopped using it.
I'm using IE7 now.
 

G25r8cer

Active Member
I need your help here.
When i first start up my computer to use Firefox.
It just wont start, but it's running... i looked into the process list and it's there sitting at 6204k mem useage, so it's running.
But it won't show on the screen.
I'm using Internet Explorer right now, which i hate and took me 30 minutes to find on my comp.

Any help here?
I have had this happen before. Just cancel it in your processes and start it again. To get better results go to C:/programfiles/mozilla/firefox and double click "Firefox".
 
Top