Help with Macrium cloning

Discussion in 'Computer Memory and Hard Drives' started by piazza2, Jun 6, 2019.

  1. AlienMenace

    AlienMenace Well-Known Member

    Messages:
    1,018
    Well heck, even my "Crucial Storage Executive" says the same thing (94% life left). And I have 2 other Crucial drives in here also. Another 500gb and a 1tb and they are both still at 100%. And all of them are MX500's.


    Screenshot (24).jpg
     
  2. OmniDyne

    OmniDyne Active Member

    Messages:
    538
    Because it's probably a bug.

    Look back at the thread you posted about your MX500. Shlouski posted a picture of an 850 EVO with ~13 terabytes of writes on an SSD rated at 75 terabytes; the health is still showing 100%. This should not be possible. Either the controller has somehow mitigated all writes to the NAND (impossible) or the "health" rating is worthless. My money is on the latter.

    Look at the the other pictures Shlouski posted. All drives have over 10+ terabytes written and are reporting 100% health. There's no way.
     
  3. piazza2

    piazza2 Member

    Messages:
    58
    Screenshot (34).jpg Screenshot (35).jpg Screenshot (36).jpg Screenshot (37).jpg Screenshot (38).jpg Hi guys ,
    I finally resolved it by repairing all 3 disk several times with the error checking tool , so here are the Hard disk sentinel results.

    I fell for all those warnings but the drives were not failing , So thank you all , you taught me a lot
     
    OmniDyne likes this.

Share This Page