Help with OC: Core 2 Duo + old GA motherboard

MuleMemoryScript

New Member
Hello guys,

New here and so on the OC thing. After reading your super detailed OC guide here on the forums, i tried to do some twerks about it. Results? CPU frequency didn't change, at all.

Specs:
CPU: Core 2 Duo E8600 @ 3.33Ghz
Motherboard: Gigabyte GA-945GCMX-S2
RAM: x2 2GB DDRII 800 PC2-6400 (the maximum that the motherboard would hold)

Extra:
Thermal paste recently changed (over 3 days ago, more or less). Model: NOCTUA NT-H2
Air cooler: I guess it's the GA default cooler. Pic here:
photo-2022-01-11-17-35-26.jpg


Yes, i know it's not the best cooler out there, but i don't have any plans to change it by other more powerful because i don't want an extra-overclocked system. I would like to see how many Ghz i can increase the CPU with the characteristics set (without changing the motherboard or the heatsink).

OK, so this is the scenario, but there are a few things that i don't get. First, the CPU frequency. It's supposed to run at 3.33Ghz as the official Intel website says, but it only goes at 2.67 Ghz. Why?
cpu.jpg

Rebooted, i entered the bios and this was the set config:
bios-core-2-duo.jpg

Turned off some recommended things here and there:
config-1.jpg


config-2.jpg


Then, changed to "Enabled" the third option, as my CPU has the FSB 1333Mhz option. Rebooted, not only nothing happened, but also that option automatically changed back to "Unabled". Assuming I had to raise the voltage, I changed the values:
bios-final.jpg


Started Windows, opened CPU-Z again. Nothing changed. HWMonitor voltages obviously changed as well as the fans RPMs (the sound is annoying) and so the temperatures, 34ºC.
Again and a bit frustrated, rebooted the PC, entered the bios and changed some voltages:
bios-final-2.jpg


Honestly, i don't know what i'm doing wrong. Why doesn't change the CPU frequency? Why does the bios change the O.C. FSB1333 option to "disable" when clearly it's supported by the CPU? And why does the CPU frequency on the bios (pic above) is set on 2.80Ghz but Windows>properties/CPU-Z says 2.67Ghz?

Sorry if I haven't been understood correctly. English is not my native language.
Thank you for reading my blog.
 

johnb35

Administrator
Staff member
To be honest, I wouldn't even worry about overclocking. Even if you could, it's really not gonna make a difference since its only a dual core cpu and only 4gb of ram. Your best bet would be to save up some money and buy a used/refurbished decent windows 10 system with an SSD, quad core cpu and at least 8gb of ram.
 

MuleMemoryScript

New Member
Thanks for replying so fast!

Well, i was thinking the same, but you know, at least i tried it. If OC is not the option here, what can you say about all the other questions? For example, why does the CPU state a 3.33Ghz frequency, but then it's only 2.67Ghz?
 

johnb35

Administrator
Staff member
What other options are available for the cpu clock ratio setting? Does it go higher then 10? What does windows system properties show the cpu speed as? Another possibility is that Intel speedstep is reducing the speed until its needed. Try this, open cpuz again and then just start moving the mouse sporadically and you should see the speed increase. I just checked mine and at idle, core speed is at 800mhz but when I move the mouse it increases to above 4ghz and I have an 8700K at 3.7ghz cpu. However, I see that your EIST setting is disabled which is the speedstep. Also see if there is a C1E setting in bios and disable it.
 

MuleMemoryScript

New Member
What other options are available for the cpu clock ratio setting? Does it go higher then 10?
Range between 6 and 10. 10 X is the highest value available.
Just below, there's this "Fine CPU Clock Ratio" that i'll assume it's just the multiplier/rate variable. There's only 2 options here, +0.0 or +0.5. It's now on +0.5.

What does windows system properties show the cpu speed as?

windows-speed.jpg


Is this what you wanted?
you should see the speed increase
Yes... somehow.... i guess. This is the actual CPU clock at idle:
before.jpg


Then, i downloaded some things while getting installed others (moving vigorously the mouse too). Core Speed ranged from this
after1.jpg


to this:
after2.jpg

see if there is a C1E setting in bios and disable it.
On the "Advanced BIOS features", there's something similar called "CPU Enhanced Halt (C1E)". Disabled, obviously.
 

beers

Moderator
Staff member
Weird, that should have a 12.5x multi which would give you (12.5x*266) ~3.3 GHz. I'm surprised there's not an 'Auto' setting for the multi which would usually put it on max. You might be able to keep the same multi and lower the RAM ratio while raising the FSB ratio. 10x333 would give you the stock intended clock speed but you'd have to keep an eye on pcie freq (should always be 100 mhz) and the memory divider. Since you're using 800 RAM you should be able to push it up a little bit as the screenshot is indicating 667 and not 800.

Note that 333x10 would be effectively the same as toggling the 1333 FSB option when forcing a 10x multiplier
 
Last edited:

MuleMemoryScript

New Member
Hello guys,

I've tried some new configurations changing values here and there, based on what @beers said. Unfortunately, the only parameter that still reminds with no change after rebooting the PC is the "PCI Express Frequency" value (set at ASYC, so always is at 100Mhz):

photo-2022-01-16-13-21-14.jpg


photo-2022-01-16-13-21-18.jpg


photo-2022-01-16-13-21-19.jpg
photo-2022-01-16-13-21-22.jpg


Even with the base CPU frequency of 3.33Ghz, nothing changed. The system frequency only raised to 2.68Ghz instead of the previous 2.67Ghz value. Well, it's something at least. idk, maybe it's not a CPU problem but motherboard.

For what i've researched, the NorthBridge Chipset (945GC) wasn't the best with the OC feature...

Any ideas or may i lose any hope on this?
 
Top