WIndows 10 How to turn off Intel Dynamic Contrast in HP8470p?

ssal

Active Member
I have a HP8470p with Intel HD4000 graphic.

When I am in Photoshop or Lightroom, the display is normal in the application. However, when I activated the full screen mode to see the image on the entire screen, the contrast will increase and get brighter. The higher contrast and brighter image is not what the actual property of the image. That causes inconsistency which I try to avoid.

I googled how to turn off the Intel Dynamic Contrast and found 3 suggested solutions:

1. Intel Graphic Command (downloaded).
2. Windows Setting>System>Display
3. RegEdit

I tried all 3 and none of them will take me to the final steps that I can adjust it. It seems that my HP8470p/IntelHD4000 doesn't support any of these.

Is there other solutions I'd missed?
 

Intel_man

VIP Member
It should be in your Intel Graphics and Media Control Panel (Not the Graphic Command) in the Media tab. There should be a Adaptive Contrast Enhancement checkbox that you can disable.
 

ssal

Active Member
It should be in your Intel Graphics and Media Control Panel (Not the Graphic Command) in the Media tab. There should be a Adaptive Contrast Enhancement checkbox that you can disable.
I googled "Intel Media and Graphic Download" and the only thing available is the Intel Graphic Command.
Do you have a link?
 

Intel_man

VIP Member
I googled "Intel Media and Graphic Download" and the only thing available is the Intel Graphic Command.
Do you have a link?
It's not something you just "download". It's part of the drivers for your Intel Integrated drivers.
 

ssal

Active Member
I right click on the empty space of the display and click on graphic property and the panel showed up. On the Display section, there is no place to adjust the dynamic contrast
This may help since there is a new windows 10 app for it.

https://dancharblog.wordpress.com/2...e-contrast-brightness-on-new-uwd-dch-drivers/

Or here is a way to do it through windows power settings.

https://lonewolfonline.net/disable-adaptive-brightness-contrast-surface/
I did try them as your links suggested. My Graphic Command Center does not have the adjustment under "battery" or "plugged in".
upload_2020-5-16_12-30-48.png

And my Power Option also doesn't have the Adaptive adjustment:
upload_2020-5-16_12-33-49.png
 
Top