hp EliteDesk 800 g1 usb / ram questions

Discussion in 'Desktop Computers' started by kris oswald, Sep 25, 2018.

  1. kris oswald

    kris oswald New Member

    Messages:
    11
    HP EliteDesk 800 G1 MT Desktop PC - Intel Core i5-4570 Quad-Core 3.2GHz CPU, 16GB DDR3 RAM, 2TB HDD, DVD-ROM, 4x USB 3.0, Windows 10 Pro 64-bit, this is the model I just picked up the front usb panel has 2 x 2.0 and 2 x 3.0 ports , the ports are seen in device manager and say they are operating properly even though I cannot get a flash drive, external hard drive or any other device to pick up. the ports of the on the back 2x 3.0 and 4 x 2.0 ports work fine and load up with audio sound ping when plugged in can anyone tell me what might be the problem and if the front inline USB ports can be replaced? I also salvaged out of my older system rip saw ram 2 sticks at 8GB ea..can this fit on this mother board and would it do anything worth while to increase it to 32 GB ? the company I got this from wants to replace this system but it is a refurb and I do not want to end up with something worse down the line. the actual system functions great just the USB issue . I have reloaded all of the drivers with no luck on the front USB port set up, thanks for any help
     
  2. Darren

    Darren Moderator Staff Member

    Messages:
    11,282
    Are they providing power? Mouse/keyboard/USB drive provide any light or indication of life?
     
  3. kris oswald

    kris oswald New Member

    Messages:
    11
    only the 2.0 show signs of life as they will recharge up a small portable fan for my wife's desk at work the 3.0 ports do nothing I plugged a new card reader into a front 2.0 and the l.e.d lit up but didn't activate. tonight when I get home ii will delete out the ports in device manager and see if they will get picked up on a reboot.. was just told that the power supply may not be good enough..mouse and keyboard and HP printer all run off the rear ports just fine...
     
  4. Darren

    Darren Moderator Staff Member

    Messages:
    11,282
    Reseat headers on motherboard?
     
  5. kris oswald

    kris oswald New Member

    Messages:
    11
    can you provide a walk through for that ? pure rookie here will google it to see what I can find, thanks!
     
  6. kris oswald

    kris oswald New Member

    Messages:
    11
    deleted out the usb ports and did a reboot. system picked them up but still the same issues. decided to send back for replacement thanks for the advice and followup
     
  7. Darren

    Darren Moderator Staff Member

    Messages:
    11,282
    Sorry, I typed out my response but never clicked submit.

    Probably best to just return it, sounds like they're faulty
     

Share This Page