Laptop startup issue.

Discussion in 'Laptops, Tablets and Smartphones' started by NLAlston, May 13, 2019.

  1. NLAlston

    NLAlston Member

    Messages:
    229
    Hello everyone.

    I have a Sony Vaio i7 laptop, which has been manifesting strange startup behaviors, for some time, now. Each time I power my laptop on, and the 'Desktop' shows on the screen, a few seconds later there are a number of web screens (typically 2-4) that always pop up. After closing each one out I am able to realize normal operation. I had, initially, thought there was a virus involved, my numerous scanning with my antivirus program (TotalAV) hasn't shown any such thing.


    I never shut down my laptop with having left website windows open, and hope that someone might know of what I may be able to to to defeat this from continued occurrences.

    Advanced thanks.

    Nathan
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,533
    What browser do you use? And also whats the name of the websites that appear.
     
  3. NLAlston

    NLAlston Member

    Messages:
    229
    Thanks for chiming in, John.

    I have four browsers on my system (Google Chrome, Firefox, Microsoft Edge and Opera), but I, primarily, use Google Chrome. Also, I was in error about what was popping up. It isn't websites, but browsers. I'll have to take note as to which it is, upon the next startup.
     
  4. NLAlston

    NLAlston Member

    Messages:
    229
    I have attached a screenshot of the windows (as of recent, just the two shown) that always pop up upon startup - right after my desktop screen shows.
     

    Attached Files:

  5. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,533
    Check your startup programs for something that may automatically open the browser window. It also looks like you have Avast and AVG installed at the same time since one browser shows AVG and the other shows Avast. You should only have 1 installed. Open task manager and click on the startup tab and do a screenshot of it and post it.
     
  6. NLAlston

    NLAlston Member

    Messages:
    229
    @johnb35

    I had forgotten all about AVG and Avast being on my system, which is why I bought TotalAV. But, I uninstalled both of the aforementioned. Right after doing so, My laptop's screen got whacked out FOR REAL. It just went totally STUPID, and I couldn't seem to undo what had taken place. I shut the laptop down, took the battery out for the better part of an hour, and replaced it. I left the system alone until morning. When I powered my laptop back on, the screen was the same (shown in the attached screenshot). Now, I don't have much knowledge regarding computer issues, but something told me to try something. I journeyed to the area where I could change my screen settings, and opted to change the background. VOILA - THAT did the trick. I was also happy to find that those browser screens weren't showing up, anymore. Now, the latter turn-a-bout probably was resultant of the deletion/uninstalling of AVG and Avast (which wasn't realized until the 2nd issue had been rectified.

    Desktop screwed up.jpg Task manager.jpg I really thank you.
     

Share This Page