Laptop wireless Card

Discussion in 'Laptops, Tablets and Smartphones' started by copiman, Jan 12, 2018.

  1. copiman

    copiman Member

    Messages:
    234
    I have an older laptop that has Vista installed (CLEAN INSTALL). Prior to install the wireless would connect to the router only. It says: Currently connected to Unidentified Network ([email protected] this is my network). Also says: Access: Local only. By the way, all other laptops in the house are good to go. All drivers for wireless have been reinstalled. TCP IP stack has been reset. In CMD it shows good IP,Subnet, Gateway, DNS. I have not been able to find a solution for this. I'm at a loss on this one and could use some help if possible.
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,624
    That was a common issue with Vista. Make sure you have the latest driver or you might have to use an earlier version of the driver for the wireless. What wireless card is in it?
     
  3. copiman

    copiman Member

    Messages:
    234
    Atheros AR5007 802.11 b/g WiFi Adapter per Device Manager. I tried the previous version as well as the latest driver and no change occurred.

    If the wireless card was bad, could this issue happen where I connect to router but not the internet?
    Would using a USB wireless stick that supports vista by pass this issue?

    I would prefer to fix it without USB stick if possible.
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,624
  5. copiman

    copiman Member

    Messages:
    234
    Last edited: Jan 13, 2018
  6. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,624
    Basically what you do is you use device manager to update the driver. Choose pc location to update driver and direct the update to wherever the unzipped folder is.
     
    copiman likes this.
  7. copiman

    copiman Member

    Messages:
    234
    John, you are a genius. It worked!!!!

    I have a question. HP had only 2 versions but not the ones you showed me. How did you know to go to that website? I would not have known unless you told me. Just trying to learn.

    Thanks again for all your help. You are appreciated.
     
  8. johnb35

    johnb35 Administrator Staff Member

    Messages:
    40,624
    I wouldn't go that far lol.
    Atheros has the latest drivers, OEM's normally doesn't keep their drivers updated unless its one of their drivers. I've been using that site for awhile. Actually they had a different site before, that is the new one.
     
  9. copiman

    copiman Member

    Messages:
    234
    Thank you again.
     

Share This Page