MS Expression Encoder 4 Screen Capture problems re operation

Discussion in 'General Software' started by Andrew Stamford, Jul 7, 2018.

  1. Andrew Stamford

    Andrew Stamford New Member

    Messages:
    2
    I have used MS EE4 SC since 2012 without issue other than the usual occasional pc freezes if too many other windows are open and sudden shutdowns from overheating, it has always opened and worked well the next time I started up. I have not had any viruses or any software fail to work in all that time.

    Last week I opened too many BBC news pages at once while using Encoder which caused the laptop to choke as these webpages use too many animated adverts and slow the system down to virtually nothing. After 10 minutes I decided to close things down using task manager and closed Encoder as well.

    When I rebooted the next day I found that Encoder would not load at all. The dialog box that usually opens up failed to do so while the icon on the taskbar did open up and expand but the actual application would not come up. If I held the cursor over the taskbar icon it would show the program's taskbar in miniature but when clicked, did not do anything. Right clicking on it and selecting Open did nothing. There was nothing that would open it. Selecting it from the Start Menu made no difference.

    I tried searching for similar problems and went to the MS forum when I saw a similar though not exact issue someone had. In the end I tried to reinstall it. I have the original exe file saved and also downloaded the one suggested by Microsoft. There was even another file with an .msi extension offered. I first tried the repair option which did nothing, I unistalled it through control panel and reinstalled both the original and newer exe files and it simply gets back to the same stage of showing up without opening.

    I cannot understand why it doesnt work or was possibly corrupted in the first place... but that it wont reinstall and work is the dilemma I have now. Yes, I could get another screen capture program but I would prefer to have encoder back up and running for many reasons. Without being stubborn, I have a numerous encoder files I need to process into wmv format through this program otherwise they are useless and I need to get the screen capture working for work matters as well.

    I hope that someone can assist me to finding out what is preventing it from starting up and running and get this program going without the need to use another program, why it wont just install and work from there (or does but wont work).
     
  2. spirit

    spirit Moderator Staff Member

    Messages:
    17,358
    Hi! Try uninstalling what's currently installed using Revo Uninstaller (free) and get it to delete the leftover registry keys and redundant files too. Then clear your temporary files by going to %temp% and deleting what Windows will let you (I've had issues in the past with Microsoft stuff not reinstalling properly because of leftover temp files) and then reinstall Encoder again.

    Download Revo here: https://www.revouninstaller.com/revo_uninstaller_free_download.html I usually use the portable version of the free version since you don't have to install it.
     
  3. Andrew Stamford

    Andrew Stamford New Member

    Messages:
    2
    Hello again, thanks for you reply. I followed the steps, it even made sense to me, and this is the bit I am dreading saying... unfortunately it didnt fix the problem. I tried it more than once with 2 different versions of the encoder.exe (original and SP2) file freshly downloaded from links on a MS forum page I found. It's like it will install but simply wont open the program - or, if this makes sense, show that it has opened the program.. but that sounds odd I know. The encoder icon shows up on the taskbar, it expands once it is clicked on as if to say its working now but it should open up completely to display an additional recording toolbar on the desktop from there you can record or encode captured files as you would normally do.

    If I do an alt+tab it will show that encoder screen capture is there along with whatever else is opened at the time but you cant get anything from it when I select it. One problem I read about that a user had came down to a suggestion of compatibility issues which fixed their problem when they changed a setting in properties - I tried that by changing it to run in a 640x400 resolution as they did and even selected the option to be compatible with Windows 7 and that had no effect either.

    I am desperate to get this working. I have never had this problem occur before where a program just stopped working completely. You would expect a virus or accidentally changing a setting. Sorry to be so wordy but I am at my wits end with this as my knowledge is limited. I dont know if this provides any useful info and I can only hope there is a solution, there has to be doesnt there?
     
  4. spirit

    spirit Moderator Staff Member

    Messages:
    17,358
    What happens if you try running the program in Safe Mode? Or try disabling your anti-virus? There's a chance some other process is interfering I guess.

    Have you got the latest NET Framework and its updates installed?

    Can you try using Revo to uninstall it in Safe Mode and then reinstall in Safe Mode?

    Are there any other issues with your PC?
     

Share This Page