My D-drive will not recognise a blank CD!

Discussion in 'CD/DVD/Blu-ray Technology' started by Goldie, Dec 27, 2018.

  1. Goldie

    Goldie New Member

    Messages:
    15
    I recently purchased a reconditioned Dell Optiplex 3010 PC tower running the latest version of Windows 10. All has been well until I attempted to burn a data CD (I have downloaded the free NCH Express Burn software). Whilst there is no problem recognising and playing both data and audio CD's, whenever a blank disc is placed in the D drive, the error message "there is no disc in the drive" appears and burning is not possible. I have checked for a driver update in Device Manager and also tried the fix in this Youtube clip - but all to no avail:


    (Incidentally, after selecting the "Decimal" option, followed by Refresh, as instructed in the video clip, I noticed that this automatically defaults back to "Hexidecimal").

    Because this "fix" has not worked, I have now returned back to the original settings (ie. Zero and Hexidecimal).

    Any advice or guidance would be greatly appreciated - Thank you,
    Barry.
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,507
    Are you inserting a dvd or cd? Is the drive a cdrw or dvdrw?
     
  3. Goldie

    Goldie New Member

    Messages:
    15
    Hi,
    I am inserting CD's (CDR's) - and I have tried several of them. It also happens when I try a blank DVD disc.
    The drive is:
    TSST corp DVD-ROM SH-116AB
    Type: DVD/CD Rom.
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,507
    Thats because the drive will not write blank disks. The drive is read only. You'll need to exchange drive for a dvdrw drive.
     
    OmniDyne likes this.
  5. Goldie

    Goldie New Member

    Messages:
    15
    Well that would certainly explain it :(!
    Thank you for the information.
     
  6. strollin

    strollin Well-Known Member

    Messages:
    1,938
    ROM in the description means "Read Only Memory". That's the dead giveaway.
     
    Goldie and OmniDyne like this.

Share This Page