My Scanner doesn't work.

Discussion in 'Digital Cameras, Webcams and Scanners' started by arjhay, Nov 4, 2004.

  1. arjhay

    arjhay New Member

    Messages:
    41
    Hi. Why is it that my scanner (Packard Bell Diamond 1200 Plus) is not working properly? Whenever I clicked the scanner button, a pop up box will then appear saying.. "The computer cannot detect the scanner or camera. Please make sure the device is turned on and is properly connected to
    the computer." The scanner is properly connected, i don't know what's wrong with it. I tried reinstalling it, but still, nothing happens.

    Any kind of help is much appreciated.

    Thank you.
     
  2. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    Do you have SP2 installed?
     
  3. arjhay

    arjhay New Member

    Messages:
    41
    what's SP2?
     
  4. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    It's a service pack for Windows XP.
     
  5. reformed

    reformed banned

    Messages:
    20
  6. porridge

    porridge New Member

    Messages:
    1
    Hi people,

    I've just been fixing this scanner .

    FIX :
    1) Connect and Install the Scanner with the 1.1 Driver off the PB Website Located below
    http://support.packardbell.com/uk/m...scannerdiamond1200plus&PibLinkGroup=2000#show

    [Note the download is called - 'Packard Bell Diamond 1200 plus scanner driver']

    2) Download the Mustek Driver located below
    ftp://ftp.mustek.com.tw/pub/driver/BearPaw/1200CUPLUS/98-XP/12LV10/XPDriver.EXE

    3) Double click to extract it to a folder (Select a folder that you can remember. I think the default is C:\Windows\Temp)

    4) Go to Control Panel > System > Hardware > Device Manager > Imaging Devices and manually update the driver by double clicking on your scanner name - selecting the driver tab at the top of the scanner properties - Click on Update Driver - and select 'Install from a list or a specified location'

    Now Browse to the folder where you have extraced the 'Updated' Driver

    *********** the Scanner now scans in Windows XP SP2

    Regards AI Glitch.
     
  7. computerdude2004

    computerdude2004 New Member

    Messages:
    244
    I have a HP 5500c scanner that does the same and I have reinstalled the software and tryed to reconnect it and it still won't work. When I go into control panel and imaging devices it doesn't show up. The computer doesn't recognize the scanner. It connects via USB. I also tried to switch ports and unplug the scanner for 60 seconds.

    I have XP Home with SP1, not SP2.
     
  8. tomb08uk

    tomb08uk New Member

    Messages:
    831
    I think thisn sounds like it has been sparked either by lighting or by mains 240v as this happened to mine.best way is to buy another one.
     
  9. computerdude2004

    computerdude2004 New Member

    Messages:
    244
    It still turns on, the computer just doesn't recognize it.
     
  10. computerdude2004

    computerdude2004 New Member

    Messages:
    244
    I got it working. The cable was pinched under a table and it must have broken a few wires within the wire. I tried a new USB cable and it worked.
     
  11. artygirl

    artygirl New Member

    Messages:
    12
    the same thing happened to me, I ended up buyin a new printer, although there were also otehr problems aswell as this such as it not bothering to use any ink when it printed
     

Share This Page