No display on monitor when VGA cable is connected to GPU slot

Discussion in 'Video Cards and Monitors' started by a5tech, Dec 16, 2019.

  1. a5tech

    a5tech New Member

    Messages:
    16
    I have a problem with my GPU's VGA slot. Whenever the VGA cable is connected to the GPU's VGA slot in my computer, the computer boots on (fans spinning, LED lights, etc) but nothing is displayed on my monitor(no signal). However, when the VGA cable is connected to the motherboard VGA slot, everything is fine, the computer boots on and there is display on the screen. How can I fix this problem? I do not want to use my computer's integrated graphics.
     
  2. Intel_man

    Intel_man VIP Member

    Messages:
    5,753
    Check if there's an option in your BIOS to disable or not use the integrated graphics.
     
  3. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,922
    We need some more information then what you provided.

    1. Has the video card worked before in this system?
    2. Does the video card require a power connector from the power supply? If its requires one and its not plugged in then it won't work.
    3. What motherboard are you using? Once we know this we can see if the motherboard has an option in the bios to set default video card.
     
  4. a5tech

    a5tech New Member

    Messages:
    16
    1. Yes
    2. No
    3. Hewlett-Packard 0B10H
    Add. info:
    BIOS: Pheonix Technologies LTD
    V.1.10
    1/16/09
     
  5. a5tech

    a5tech New Member

    Messages:
    16
    Unfortunately, there is no option in my BIOS to enable my dedicated graphics.
     
  6. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,922
    Are you able to try the video card in another pc? Need to verify its the card or your pc.
     
  7. a5tech

    a5tech New Member

    Messages:
    16
    Hello again, sorry for late reply. A bit of an update, Yesterday, I booted my pc on with the vga cable connect to the motherboard. I had the exact same problem when I connected the vga cable to the gpu slot, the pc would boot on but nothing would be displayed on screen. So, i plugged the vga cable to the gpu slot and finally, it displayed something. I continued to use the pc and thought that the problem was fixed. But, after rebooting, the monitor wouldn't display anything again while vga cable was connected to gpu. So, I can verify that the GPU does work. Unfortunately, it won't display anything again.
     
  8. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,922
    If the pc only displays something while the its plugged into the motherboard vga then something is up with the video card. The video card is not used when plugged into the motherboard vga,
     

Share This Page