Problem with memory card

Discussion in 'Digital Cameras, Webcams and Scanners' started by bluedishwasher, Aug 22, 2006.

  1. bluedishwasher

    bluedishwasher New Member

    i recently bought a new 2gb Viking Interworkd SD crd from Amazon. I put it in my Kodak easyshare c310 and it reads that the card is full and needs formatting, so i select format and it says "filesys error e00100" however the card works fine with my PC and printer. so is there any way to get around this issue or do i need to buy a new card?:(
  2. computerhakk

    computerhakk VIP Member

    Your model seems like an older model and maybe it does not support the 2gb SD card. I tried searching for clues to what it may support, but to no avail, wasn't able to find anything. I did notice that someone commented that they used a 512mb and it worked. I also looked at their site and they listed from 16mb to 512mb also, so 512mb may be the most it supports.

    Try reading your manual/user guide to see if it indicates anything. You can also try contacting Kodak.

    MONKEY BOY New Member

    company dont like u using other cards from other companys eg i can put a olimpus into a fuji but i cant put fuji into olimpus i cant spell but u get the picture
    it all depends on the company so yeah kodak might only take kodak cards

    just a thought
  4. DCIScouts

    DCIScouts VIP Member

    No, Kodak will take lots of other cards. Where I work we sell Kodak cameras and don't sell Kodak cards. The C310 model I believe can only support up to a 1GB card because the camera is about a year and a half old model, while the 2GB cards have only come out in the last 6 months or so... Sorry, man.
  5. bluedishwasher

    bluedishwasher New Member

    ah thanks for that. i will be sure to buy a replacement card. thanks :D
  6. tthomas

    tthomas New Member

    I have the same problem with a kodak c310 camera and a kingston sd card. Same error. Have you bought a new card yet and did the new card work?

Share This Page