scratch discs

Discussion in 'Desktop Computers' started by mehrnaz, Dec 20, 2003.

  1. mehrnaz

    mehrnaz New Member

    Messages:
    1
    Hi,
    I have a problem. :confused: ... whenever I am trying to open a file that may be too large on my computer...a message comes up saying that the following task could not be done because the "scratch discs are full"...does that mean exactly and if it has to do with me having too many files on my computer?

    Please let me know for this is really getting on my nerves.
    Thank you,
    Mehrnaz
     
  2. Aleksey

    Aleksey New Member

    Messages:
    44
    Well, perhaps you're short on ram. I've never seen that message on any OS but then, I the comps I work with are very well maintained.
    There are 2 ways to solve shortage of RAM. Either dicrease the number of programs you run simlteneously, especcially those from startup, or buy and install new RAM.
     
    Last edited: Dec 20, 2003
  3. TiGa TacTics

    TiGa TacTics New Member

    Messages:
    10
    First off I need more info.

    What OS are you using?
    What are you trying to open?

    Please include precise error you are receiving
     
  4. Rick G

    Rick G New Member

    Messages:
    294
    Your scratch disc is virtual mamory.
    First run defrag and check if system runs ok.
    Press ctrl/alt/del and see what programs are running. Sut down any programs not necessary.. Reboot.
    If all else fails go to to system and find where your virtual memory settings are. They should be somewhere around 146k but will vary from system to system and according to what o/s you have. You can set v/m to 0, reboot and return to virtual memory settings and reset to original number.That will comletly clear virtual mem and start from 0.
     
    Last edited: Feb 3, 2004
  5. Valka

    Valka New Member

    Messages:
    14
    just buy new PC LOL
     
  6. zkiller

    zkiller <b>VIP Member</b>

    Messages:
    781
    this just means that your page file, also refered to as virtual memory, is to small. do the following...

    1. open the control panel
    2. double click on the system icon (switch to classic view if using win xp)
    3. click on advanced tab
    4. click on settings under performace
    5. click on the advanced tab in the new window
    6. ta da... you can now edit the settings of your page file. simply increasing it a bit should do the trick.
    7. reboot
    8. try opening these large files again.

    hope that solves the problem! good luck! :)
     

Share This Page