Slow PC after motherboard installation

Discussion in 'Motherboards' started by EthansNOOPY, Dec 25, 2016.

  1. EthansNOOPY

    EthansNOOPY New Member

    Messages:
    5
    hey! i was just recently installing a MSI Z97 gaming 5 to my build. and when i powered my pc on installed the disks drivers and also downloaded the latest nvidia driver. it will run games at unbelievable fps. and way i can get help from this, maybe any new drivers or config? thanks :)
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    38,179
    What was the model of your original motherboard?
     
  3. EthansNOOPY

    EthansNOOPY New Member

    Messages:
    5
    im pretty sure it was a
    GIGABYTE GA-H110M-A (rev. 1.0) LGA 1151 Intel H110 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    38,179
  5. StrangleHold

    StrangleHold Moderator Staff Member

    Messages:
    19,486
    Did you do a reinstall of the OS or just swap the board out?
     
  6. beers

    beers Moderator Staff Member

    Messages:
    6,116
    That doesn't make any sense since the sockets are completely different between boards.

    What CPU do you have?
     
  7. EthansNOOPY

    EthansNOOPY New Member

    Messages:
    5
    it was just thermal paste no touching lol. i had a broken fan connecter
     
  8. beers

    beers Moderator Staff Member

    Messages:
    6,116
    That raises even more questions bruh
     
  9. mistersprinkles

    mistersprinkles Active Member

    Messages:
    577
    Wth is going on here?
     
  10. ramirez

    ramirez Member

    Messages:
    62
    Yeah, something got lost in translation for me too.
     

Share This Page