[SOLVED] Error when trying to execute anti-virus installer (ESET)

Discussion in 'Computer Security' started by GuitarguyMoseng, Dec 10, 2015.

  1. GuitarguyMoseng

    GuitarguyMoseng Member

    Messages:
    57
    Hi guys!

    I've never encountered this error before, and I can't find any good information on the web for this.

    What I want to do is execute a .exe installer file for ESET AntiVirus. When I execute the file, I get the following error message:
    Failed to load file

    A script file required was unable to be loaded
    C:/users/username/appdata/local/temp/rarsfx0/CD-data/dat02/globalslua

    A runtime error occurred while calling the function.(2901)

    Unable to continue

    ---------------------------------------
    Additional info:
    The computer is an HP Notebook 15 - ac101. The computer was installed with Windows 7, then upgraded to Windows 10. The executable is stored on a network drive that is mapped during logon.

    Any help would be very much appreciated!

    Bw,
    Mr.Moseng
     
  2. voyagerfan99

    voyagerfan99 Master of Turning Things Off and Back On Again Staff Member

    Messages:
    23,017
    Do you get the same error on other machines? If so I'd say the installer is corrupt and to download a new version.
     
  3. Fatherboard

    Fatherboard Member

    Messages:
    55
    If it is at all related I found that when I 'updated' to Windows 10 from 7 that it corrupted my anti-virus programme and an error message came up saying that it needed to be updated but when I clicked on the update link the anti-virus programme 'could not be found', I went back to Windows 7 because I don't like 10 but I still lost the anti-virus programme and could not reinstall it so had to install a different programme.
     
  4. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,053
    The best thing to do would be to download the installer onto your machine and install that way. If the installer is actually inside a folder with other files, the installer is probably failing to find the required files to finish the installation.
     
  5. GuitarguyMoseng

    GuitarguyMoseng Member

    Messages:
    57
    Interestingly enough I found that this is a problem with some of the older installer packages from ESET. After downloading some of the latest installers, this is not a problem anymore. Could be a bug that is triggered by the Win10 upgrade, or something along those lines.
     

Share This Page