Strange performance issues

Discussion in 'Computer Security' started by Renzore101, Apr 18, 2017.

  1. Renzore101

    Renzore101 Member

    Messages:
    341
    Hi all,

    So i'm staring at the task manager right now wondering why chrome is hovering right around 53-55% CPU usage. I had about 5 million tabs open in several Chrome windows so I closed a bunch of them, however the CPU usage is still right around this 50% mark. It seems like this continually occurs and as time goes by I am forced to reboot my machine in order for CPU usage to return to normal levels. I am noticing some glitchy breaks in the Windows sounds, especially when I disconnect/connect to my VPN service. I am thinking this is probably occurring when my CPU is pegging at 100% utilization. May be time again to run the security scans i'm guessing?
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,810
    If its only chrome, can only guess its a bad browser addon/extension causing the problem.
     
  3. Renzore101

    Renzore101 Member

    Messages:
    341
    Hmm, i'm not going to eliminate that as a possibility. Currently I am using uBlock, my gf installed some addon "Tampermonkey" and "H264ify" which I have no idea what she uses it for. Lastly I have the acrobat reader extension installed. Currently I think uBlock is the only addon in use however. Maybe I should go back to ad block plus.
     
  4. HackSpoon

    HackSpoon Member

    Messages:
    145
    Tampermonkey could be the problem. It is used to run & manage userscripts in your browser. I recommend uninstalling it and seeing if your CPU performance changes.

    Also, H264ify shouldn't be a problem. YouTube Streams its videos in VP8/VP9 format. The addon makes it so the video streams in H.264 format. Shouldn't be a problem.
     

Share This Page